"Backup archive creation has been completed with errors"?

Discussion in 'Acronis True Image Product Line' started by beyeriii, Oct 14, 2005.

Thread Status:
Not open for further replies.
  1. beyeriii

    beyeriii Registered Member

    Joined:
    Oct 6, 2005
    Posts:
    5
    Hello Acronis,

    I downloaded Acronis TI9 2289 with the hope it might fix the problems I have been having with using the Acronis Bootable CD to backup a Dell PowerEdge SC430.

    Unfortunately, Acronis TI9 still can't backup this machine...

    I first tried booting from the CD to backup over the LAN. This worked until the very end of the proceedure where upon Acronis halted with 1 second remaining. A reboot and repeat produced the same results.

    I next tried booting from the CD to backup to an external USB drive. This almost worked! but at the end of the procedure, Acronis displays a message saying "Backup archive creation has been completed with errors". [Anyone have a clue as to what this means, and is there a log file anywhere?]

    This is very frustrating and I am wondering what is going wrong. My conclusion is Acronis TI9 Build 2289 seems to address and fix the problem of recognizing external USB hard drives (when a USB Mouse and Keyboard are present), but it still has a problem with creating backups.

    I suspect these problems are caused by thread synchronization. I was wondering if perhaps Acronis TI9 has problems with Intel Dual-Core processors. But I tried Acronis TI9 with an Intel Pentium 550Mhz and got similar results.

    Please provide a version of the Acronis Boot CD that works with a Dell PowerEdge SC430,

    Thanks,
    Keller Beyer
     
  2. sanoran

    sanoran Guest

    Had the same problem, with Dell M60 (laptop) and TI9_2289.
    I used a bootable USB drive that has been Acronized. The CD didnt work giving an error...

    "failed to load initial image"... etc

    Come on guys, .... fix those bugs! We are relying on you!
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for choosing Acronis True Image.

    Please accept our apologies for the delay with the response.

    First of all, please download the latest build of Acronis True Image 9.0 and see whether the problems remain.

    If the problems still remain, please contact our technical support team at your earliest convenience with the details and we will do our best to help you as soon as possible.

    Thank you.
    --
    Alexander Fedotov
     
Thread Status:
Not open for further replies.