back up and sync

Discussion in 'Prevx Releases' started by webbit, Apr 4, 2012.

Thread Status:
Not open for further replies.
  1. webbit

    webbit Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    222
    i seem to be having a few problems with this like clicking on open file manager not working and also online there are numerous entrys , where only 2 of my pc only use this. Does it create a new enrty every time you change credentials?
     
  2. webbit

    webbit Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    222
    by numerous entrys i mean of the same pc but a different animal character!!!!!
     
  3. webbit

    webbit Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    222
    just updated to .165 and another entry has appeared, i have told support about this but just wondered if it was just me
     
  4. webbit

    webbit Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    222
    found out how to remove computers, just log on to online files and click on settings, then go through each one you want to remove
     
  5. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Could you describe your harddisk configuration to me and if your system hostname is changing for each?

    Thanks!
     
  6. webbit

    webbit Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    222
    sorry not sure what you mean by hard disc configuration, but every time i change credentials i get another entry in the online back ups.
     
  7. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Ah ok, are you only seeing new entries when changing credentials or are you seeing them when just using your PC normally? It's possible that there is an issue managing changed user accounts so it would be worth manually removing those PCs.
     
  8. webbit

    webbit Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    222
    just when changing credentials
     
  9. webbit

    webbit Registered Member

    Joined:
    Nov 2, 2008
    Posts:
    222
    also online i have installed webroot on 3 pcs but only 1 is showing online is there any reason for this or is it a case of wait for the servers to catch up?
     
Thread Status:
Not open for further replies.