B&R10 freeze when using File Transfer or Restore Wizard

Discussion in 'Paragon Drive Backup Product Line' started by bg56, Oct 7, 2014.

  1. bg56

    bg56 Registered Member

    Joined:
    Dec 12, 2010
    Posts:
    16
    This is B&R10 running on Windows 7 64 bit.
    I have a bad feeling all my archives may be bad - wondering if anyone else has seen this problem. I have about 6 months worth of archives all of which have backed up with no errors at all. Tried to restore a single file from an archive using the File Transfer Wizard but Paragon freezes shortly after the UI for File Transfer appears. Same for the Restore wizard. Mount Archive and Check Archive Integrity both are grayed out for all my archives.

    Anyone seen this or have ideas? All I'm getting from Paragon support is repeated one line emails to try things like reinstall (which I have done multiple times with no success).

    Follow on question - when I uinstall B&R10, delete all the paragon folders then reinstall, B&R10 already has my archives in the archive list (the archives are on a separate hard drive). I even tried removing all registry entries referring to Paragon and got the same results. Anyone know how B&R10 is remembering my old archive settings? Just trying to be thorough in case some old / corrupt setting is the cause of this issue.
     
  2. fireworker

    fireworker Registered Member

    Joined:
    Sep 27, 2009
    Posts:
    277
    Location:
    Russia
    And Paragon support would not advise you to run chkdsk?
     
  3. bg56

    bg56 Registered Member

    Joined:
    Dec 12, 2010
    Posts:
    16
    Good question - no, they did not - however, I do chkdsk regularly as part of my normal maintenance. They had me try different functions, reinstall and finally, wanted me to try using the free version of backup/restore. Bottom line, I found I could create a new archive and it could be used for restore. So, something is wrong with the old archive and all the following incremental backups. No errors from B&R10 during the backups and no apparent problems with the files (we're talking about 20+ incremental backup archives none of which I can do a restore from). They have essentially told me I am out of luck as they don't support B&R10 and I can upgrade if I want. So, I cannot recover the file I need to recover and am now thinking Paragon isn't the company I want to use for B&R going forward.

    I'm really disappointed in the approach - I would have expected some form of diagnosis of either the archives or B&R10 setup/config. I could never get the support person to go in that direction.
     
Loading...