B & R 10.2 Free ADVANCED EDITION

Discussion in 'Paragon Drive Backup Product Line' started by Bob Bloch, Feb 1, 2011.

Thread Status:
Not open for further replies.
  1. Bob Bloch

    Bob Bloch Registered Member

    Joined:
    Dec 14, 2004
    Posts:
    28
    I'm trying to install the new freebie after removing ('add/remove pgms') the older one and de-fragging the HD. However there are TWO warning msgs during the install that older modules (maybe DLL or drivers) are trying to replace newer ones. This does not compute ! What is going on ? Thanx.

    Bewildered Bob o_O
     
  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Do you have another Paragon programs installed?
    They all use specific Hotcore driver and another installed program could have the newer version.
     
  3. Bob Bloch

    Bob Bloch Registered Member

    Joined:
    Dec 14, 2004
    Posts:
    28
    If there is another (older) Paragon pgm already installed, since B&R 10.2 Free Advanced is the latest one, it seems logical that it shd use that latest driver(s). If, during install, the newer already installed drivers are replaced by the older one(s) included with 10.2, the older installed pgm may no longer work properly. Do you agree ?? Thanx.

    Bob
     
    Last edited: Feb 5, 2011
Loading...
Thread Status:
Not open for further replies.