B]Netscape 8.0 Feedback ?[/B]

Discussion in 'other software & services' started by Hard Rocker, Jun 1, 2005.

Thread Status:
Not open for further replies.
  1. Hard Rocker

    Hard Rocker Registered Member

    Joined:
    Jan 27, 2005
    Posts:
    258
    Location:
    Quebec, CANADA
    Hi, :D

    Has anyone tried the Netscape 8.0 Browser as yet ? I installed it on the weekend & found it was loaded with " bugs " and other problems. Although I'm NOT a frequent Netscape user .... I do use it once in a while.

    I have reinstalled Netscape 7.2 in a seperate folder .... with a seperate profile for now as a simple task such as making a post is even a hassle. I hit backspace on my keyboard and was kicked out of the " posting area " losing all of my post completely. This is just one of the " great " new features of the 8.0 version. :mad:

    I made a few posts over in the Netscape Forum & apparently there are a lot of other irate 8.0 users as well !!

    HR :cool:
     
  2. webhead

    webhead Guest

    I would make sure you read the EULA before using this browser. It sounds a lot like spyware to me. I wouldn't touch it after reading the EULA. Just some advice from your friendly neighborhood webhead. ;)
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
  4. Hard Rocker

    Hard Rocker Registered Member

    Joined:
    Jan 27, 2005
    Posts:
    258
    Location:
    Quebec, CANADA
    Hi Ron, :)

    I'm not sure if I fully understand & unfortunately I'm also a bit pressed for time. :doubt:

    Would this be correct ?

    I clicked on the link that you posted. Went to that site & then clicked on the Microsoft link & had no problem arriving at the site in question. Does this mean that I " DO NOT " have the problem associated with the Netscape 8.0 install ?

    Thanks for the responses guys !! ;)

    HR :cool:
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
    I suppose if you got there using IE, you don't have a problem. :D
     
  6. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    I have used it since it was Beta. Maybe I do not recognize bugs, but it runs well on my machine. In fact although I also have IE, FF and NS 7.2 I have 8.0 set as my default browser.

    Jerry
     
  7. Hard Rocker

    Hard Rocker Registered Member

    Joined:
    Jan 27, 2005
    Posts:
    258
    Location:
    Quebec, CANADA
    :oops: err .... ehh .... duh .... need I say more !!

    Thanks for the subtle wake up Ron. :rolleyes:

    I will go & wipe the rest of the egg off of my face now .... :oops: :oops: :oops: :oops: :oops: !!!

    HR :cool:
     
  8. Hard Rocker

    Hard Rocker Registered Member

    Joined:
    Jan 27, 2005
    Posts:
    258
    Location:
    Quebec, CANADA
    I tried to run an online scan from the Panda website last night & did not have any success. o_O

    Could this be related to the Netscape / Internet Explorer / xml issue ..... or is it something else ?

    I also have the Trend Micro House Call on line scanner that works through IE as well ..... installed.

    Could that possibly be related to the Panda issue ?

    HR :cool:
     
  9. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
    Netscape 8 and Internet Explorer's XML Rendering

    We’ve just confirmed an issue that has started to be reported on newsgroups and forums that after installing Netscape 8 the XML rendering capabilities of Internet Explorer no longer work. That means that if you navigate in IE to an XML file such as an RSS feed http://msdn.microsoft.com/xml/rss.xml or an XML file with an XSLT transformation applied then rather than seeing the data you are presented with a blank page.

    We currently have the following work around for people that are hitting this issue:

    1. Uninstall Netscape 8
    2. START->RUN
    1. Type: regedit
    2. Hit ENTER
    3. Navigate to the following:
    4. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Plugins\Extension
    5. Highlight and right-click the node titled "xml" and select delete.
    6. Restart Internet Explorer

    Unfortunately if Netscape 8 remains installed then the registry key is continually rewritten so this is an essential step if you are to be able to view XML content in IE.

    http://blogs.msdn.com/ie/archive/2005/05/25/421763.aspx
     
  10. Hard Rocker

    Hard Rocker Registered Member

    Joined:
    Jan 27, 2005
    Posts:
    258
    Location:
    Quebec, CANADA
    :D Just to make any Netscape 8.0 and IE users that are having the problem mentioned above with XML files aware .... I have followed the steps as detailed in Ron's post (directly above) & had NO problems whatsoever.

    I am now able to see the page in question .... rather than a " blank " page when I use IE and the test link which Ron has posted.

    Thanks once again .... Ron !!

    HR :cool:
     
  11. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
    Good to hear Hard Rocker. :)
     
Thread Status:
Not open for further replies.