Azureus) pb de tracker

Discussion in 'LnS French Forum' started by milom, Nov 18, 2004.

Thread Status:
Not open for further replies.
  1. milom

    milom Registered Member

    Joined:
    Nov 18, 2004
    Posts:
    3
    Salut a tous j ai mis la config de kamui pour mon azureus..mais il me dit que mon tracker est ok mais que je n ai aucuneconnexion entrante ....
    il me dit "Unable to connect to your incoming data port (82.225.148.11:6881)"
    Je dois faire koi ds look n stop o_O?
    merci d avance
     
  2. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Salut,

    Je pense que tu as bien importé les regles de kamui mais que tu as oublié de changer le port dans azureus (outils -> options -> connection -> port d'écoute TCP entrant), car 6881 est le port par defaut (debut de plage classique 6881-6889). Or les regles de kamui utilise le port TCP 10002 en ecoute si mes souvenirs sont bons.
     
  3. milom

    milom Registered Member

    Joined:
    Nov 18, 2004
    Posts:
    3
    J ai bien changé le port dans azureus mais il me met toujours le message
    "Tracker de 'Azureus2.2.0.0.jar' a retourné l'avertissement 'Unable to connect to your incoming data port (82.225.148.11:10003). " alors que les regles de kemui sont censées ouvrir de 10003 à 10006...
    et la tete du bonhomme est jaune a cote de mes liens .... mais il dit : " le tracker est ok , vous avez des connexions a des clients mais aucune rentrante"

    Du coup je telecharge trop trop lentement...
    BOuhhhhhh :(
    COmment je configure mon looknstiop moi alors o_O
     
  4. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Peut etre l'association logicielle : Ferme Azureus. Vas dans le filtrage internet de look'n'stop et regarde les associations logicielles pour chacune des regles de Kamui : double clique une regle, appuie sur le bouton "Applications..." en bas a gauche et rajoute javaw.exe puis valide avec le bouton OK. Valide l'edition de la regle avec OK puis cliques sur les boutons "Appliquer..." et "Sauver". Redemarre Azureus.

    Si ca ne marche toujours pas... Quel jeu de regles utilises-tu? Où places-tu les regles de Kamui par rapport aux autres? Les as-tu activé correctement? Quel est ta configuration? Pour repondre plus facilement tu devrais nous joindre des captures d'ecran ou une copie de ton jeu de regles.
     
    Last edited: Nov 19, 2004
  5. milom

    milom Registered Member

    Joined:
    Nov 18, 2004
    Posts:
    3
    Les regles de kamui sont en haut dans la liste.
    Pour le choix de l application , j avais deja fait.....il y a bien javaw ...donc les regles s activent au demarrage de azureus.....


    1ere regle azureus :
    Ethernet type : IP
    Protocol: TCP | frag offset:tous | frag flag : tous

    Source(PC>>NET) Ethernet address : toutes
    IP : adress : egale mon @
    TCP/ UDP port : Entre A:B 10003 et 10006

    Destination (PC>>NET) Ethernet adresse : toutes
    Ip adresse : toutes
    TCP/UDP port : tous

    cette regle doit autorisier les client Bittorrent à se connecter sur les ports TCP 10003-10006


    2eme regle azureus:

    (paquets entrants et sortants)
    Ethernet type : IP
    Protocol: TCP | frag offset:tous | frag flag : tous

    Source(PC>>NET) Ethernet address : toutes
    IP : adress : toutes
    TCP/ UDP port : tous

    Destination (PC>>NET) Ethernet adresse : toutes
    Ip adresse : toutes
    TCP/UDP port : entre A et B 10003 et 10006

    cette regle doit Ouvrir les Port 10003-10006 pour le Tracker Bittorent



    voila ce que j ai mis et dans azureus "port d ecoute TCP entrant= 10003"
    Et pour l onglet tracker : "activer le tracker sur le port http 10 001"
    Le probleme est ptetre la non o_O?

    Aidez moi lol
    mercii pour ton aide en tous cas!
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
  7. loufpad

    loufpad Registered Member

    Joined:
    May 30, 2004
    Posts:
    15
    Salut ;-)
    C'est marrant parceque depuis que je suis passé à la version sp2 j'ai exactement le même problème (ça marchait très bien avant...)
    De toute manière, je pense que ça vient de LNS puisqu'aucune des règles associées à un log spécifique ne fonctionne.

    Les patites cases mouettées restent tout le temps marrons pour les règles Kazaa, Bito, et MSN

    Bizarre, bizarre cette histoire ;)
     
  8. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Azeurus, MSN Messenger marchent nickel avec SP2 et LNS 2.05p2 + service + driver beta donc... :rolleyes: Pas de petites cases mouettées marrons pour moi :p

    - Est-ce que ton filtrage logiciel fonctionne correctement?
    - Est-ce que tu as fait les associations logiciels/regles pour ces logiciels?
    - As-tu installé le service LNS? (sinon MSN demarre a l'ouverture de session donc avant LNS => pas detecté au niveau du filtrage logiciel, mais bon comme pas de port en ecoute devrait marcher quand meme)
    - Quel est ton jeu de regles?
     
  9. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Parlez-vous du passage à WinXP-SP2 ou du passage à LnS 2.05p2 ?

    Frédéric
     
  10. loufpad

    loufpad Registered Member

    Joined:
    May 30, 2004
    Posts:
    15
    Ben... les 2 à vrai dire...
    Je viens de passer au SP2 et dans la foulée j'ai installé le patch SP2 pou LNS
     
  11. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Je ne sais pas si c'était bien le même problème que le post de départ, mais pour ce problème particulier, dans certains cas il arrive effectivement que la détection d'une appli ne configure pas le filtrage internet suffisament rapidement.
    Essayez de ne plus associer la règle à ces applis pour vérifier que ça règle bien le problème.

    Frédéric
     
  12. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    t'as trouver la réponse toi meme , mets pour le tracker http le port 10004 et 10005 pour le https(n'oublie pas de créer le certificat dans l'option sécurité) ;)


    PS : J'aime pas azureus :p , G3 Torrent powaaaaaaaa :cool:
    http://kamui.kenshiro.free.fr/azu.png
    :eek:
     
  13. loufpad

    loufpad Registered Member

    Joined:
    May 30, 2004
    Posts:
    15
    Effectivement Fred, si je n'associe aucune appli à cesz règles ça passe sans souci.
    Mais niveau sécurité c'est moyen, non ?
     
  14. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Non non c'est pas terrible effectivement :D Mais c'est juste pour tester si Azureus marche lorsque la regle est "generique" et pas "specifique" (cad déclenchée lorsqu une(des) appli(s) est(sont) lancée(s)) ;). Comme ca on elimine certaines causes possibles du probleme.

    PS : je sais pas pourquoi j'ai posté, je pense que tu sais deja tout ca... :D
     
    Last edited: Dec 13, 2004
  15. Wouter

    Wouter Guest

    Could someone please translate this in englisch for me. I have the same problem but i cant read french.

    Thanks.
     
  16. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Sure, I can... not a rough translation, a bit clearer ;)

    You need to set/choose the incoming port for azureus (tools -> options -> connection -> incoming tcp listen port), 6881 being the standart one (preferably a random one, lower than 65535). Then, import/create an according rule (I chose port 46781 for instance) and add javaw.exe with the Applications... button (bottom left). On most recent Java JRE, It could be named as Java (TM) 2 platform standart edition binary instead of javaw.exe.
     

    Attached Files:

    Last edited: Apr 7, 2005
Thread Status:
Not open for further replies.