Avira forum down?

Discussion in 'other anti-virus software' started by Mele20, Apr 20, 2008.

Thread Status:
Not open for further replies.
  1. Mele20

    Mele20 Former Poster

    Joined:
    Apr 29, 2002
    Posts:
    2,495
    Location:
    Hilo, Hawaii
    Is anyone else getting this when trying to visit the Avira forum?

    SQL-DATABASE ERROR

    Database error in WoltLab Burning Board (): Link-ID == false, connect failed
    mysql error: Too many connections
    mysql error number: 1040
    mysql version: unknown
    php version: 4.4.0-pl1-gentoo
    Date: 20.04.2008 @ 09:50
    Script: /board.php?boardid=18
    Referer: http://forum.avira.com/index.php?sid=51881db9db56abd470512e6fda85c6e2
     
  2. C.S.J

    C.S.J Massive Poster

    Joined:
    Oct 16, 2006
    Posts:
    5,029
    Location:
    this forum is biased!
    i clicked it for ya,

    same error.
     
  3. sarad

    sarad Registered Member

    Joined:
    Jan 27, 2008
    Posts:
    27
    Location:
    Wales UK
    Now back up!
     
  4. s4u

    s4u Registered Member

    Joined:
    Oct 24, 2007
    Posts:
    441
    Can confirm that it is up again
     
  5. computer geek

    computer geek Registered Member

    Joined:
    Oct 6, 2007
    Posts:
    776
    Its up for me too
     
  6. cupez80

    cupez80 Registered Member

    Joined:
    Jun 28, 2005
    Posts:
    605
    Location:
    Surabaya Indonesia
    yep i see the same hours ago.. but now its normal :D
     
  7. ccsito

    ccsito Registered Member

    Joined:
    Jul 27, 2006
    Posts:
    1,579
    Location:
    Nation's Capital
    Is this what you get when too many people are logged into a forum? o_O ;)
     
  8. Mele20

    Mele20 Former Poster

    Joined:
    Apr 29, 2002
    Posts:
    2,495
    Location:
    Hilo, Hawaii

    Thinking about the time...it was about 10PM on Friday night here in Hawaii but in Germany it would have been 10AM Saturday morning and that was the first weekend after the upgrade. So, maybe all the German and other European users were logging in that Saturday morning and may have caused an overload hence that error message. However, considering that Avira doesn't answer in the forums on the weekend...I'm not sure why so many would login on a Saturday morning to post...but maybe they just wanted to read.
     
  9. HyperFlow

    HyperFlow Registered Member

    Joined:
    Mar 21, 2008
    Posts:
    115
    i can get on the site
     
Loading...
Thread Status:
Not open for further replies.