Avira blocking youtube

Discussion in 'other anti-virus software' started by fried_oyz, Jun 13, 2008.

Thread Status:
Not open for further replies.
  1. fried_oyz

    fried_oyz Registered Member

    Joined:
    May 27, 2008
    Posts:
    22
    Avira's webguard has just blocked youtube. Is this an FP or has the site been compromised? Can anyone replicate this? Thanks.
     
  2. Taliscicero

    Taliscicero Registered Member

    Joined:
    Feb 7, 2008
    Posts:
    1,439
    My Avira Says nothing.

    And blocks nothing.

    Its not avira blocking the site, its most likely your Firewall or browser.

    " Edit "

    A ScreenShot Would be usefull in identifieing your problem"
     
    Last edited: Jun 13, 2008
  3. farmerlee

    farmerlee Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    2,585
    Works fine here with opera 9.5 and avira premium.
     
  4. fried_oyz

    fried_oyz Registered Member

    Joined:
    May 27, 2008
    Posts:
    22
    Well, it did say that "Access to the URL has been denied!", and the alert is generated by AntiVir WebGuard 8.0.13.0, WCDB 7.0.613.700, so it must have something to do with Avira. I get this alert using both firefox and IE.

    Wonder what's going on here? o_O
     
  5. redwolfe_98

    redwolfe_98 Registered Member

    Joined:
    Feb 14, 2002
    Posts:
    581
    Location:
    South Carolina, USA
    i am using antivir premium and i can open the youtube homepage..
     
  6. Taliscicero

    Taliscicero Registered Member

    Joined:
    Feb 7, 2008
    Posts:
    1,439
    Hmm, Check your Web browser.

    Maybe an Addon/Toolbar is triggering it off do you have any installed?
     
  7. fried_oyz

    fried_oyz Registered Member

    Joined:
    May 27, 2008
    Posts:
    22
    No toolbars installed. By the way, I can access uk.youtube.com, but not www.youtube.com.

    I guess it's probably avira's web-filter at work, since the url is blocked but no threats are detected.
     
  8. Taliscicero

    Taliscicero Registered Member

    Joined:
    Feb 7, 2008
    Posts:
    1,439
    Last edited: Jun 13, 2008
  9. Leo2005

    Leo2005 Registered Member

    Joined:
    May 31, 2007
    Posts:
    179
    Location:
    Braunschweig (Germany)
    intersting. i'm getting the same alert.
    this is no malware detection but the webfilter. didn't know that the suite has one except for phishing sites.
    i'll report that.
     
  10. Taliscicero

    Taliscicero Registered Member

    Joined:
    Feb 7, 2008
    Posts:
    1,439
    Well, If its 2 of you then it probably is, Strange how its not happening to me tho.
     
  11. Jarmo P

    Jarmo P Registered Member

    Joined:
    Aug 27, 2005
    Posts:
    1,184
  12. fried_oyz

    fried_oyz Registered Member

    Joined:
    May 27, 2008
    Posts:
    22
    I just tried it again and I am able to access it now. This is after a webcat.dat update. Guess avira has rectified the problem. :)
     
  13. Jarmo P

    Jarmo P Registered Member

    Joined:
    Aug 27, 2005
    Posts:
    1,184
    Yes, I did a manual "Start Update" after reading your reply. Now youtube is working.
    Was surprising that one Avira update was blocking the whole Youtube.
     
Loading...
Thread Status:
Not open for further replies.