AVG8 - Vista

Discussion in 'other anti-virus software' started by AlizeZ, Aug 24, 2008.

Thread Status:
Not open for further replies.
  1. AlizeZ

    AlizeZ Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    38
    I installed AVG8 on my Vista Premium sp1 and notice two problems...

    #1- When I looked the Vista Security Center and click Malware Protection and then click on "Show me the anti spyware programs on this compter," I see:

    AVG AntiSpyware - Out of date
    AVG Anti Virus - ON
    Windows Defender - ON

    Why is the AVG-AS showing "Out of date?" I have downloaded all updates!

    #2- When I enter CCleaner and do a scan, I right away get a pop-up telling me the Resident Shield (in AVG:cool: has found tracking cookies. What do I do? I usually deleted my tracking cookies from CCleaner; now this RS notice is telling me I have tracking cookies before I had a change to delete them with CCleaner.

    Can any one help?
     
  2. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    IN your security center under the pink highlighted you should see show me option. click to open and select yes to trust this application then AVG update should register with the WSC.
     
  3. AlizeZ

    AlizeZ Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    38

    The problem is that I do not have AVG AntiSpyware on the Vista. It was uninstalled and then I loaded AVG8 which combines AV and AS.
    AVG AntiSpyware (7.5) is no longer on Vista and that is why I am wondering why that "AVG AntiSpywasre - out of date" is still appearing.

    Alice
     
  4. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,948
    Location:
    U.S.A.
    AlizeZ, you may still have remnants of AVG AntiSpyware in your system and that's why it still shows in the Security Center. If you are comfortable tweaking your registry, read this: https://www.wilderssecurity.com/showpost.php?p=1232122&postcount=11

    Regarding CCleaner, if it's only cookies, I would disregard the RS prompt and continue with CCleaner. Anything else, let the AVG Resident Shield handle it.
     
  5. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    Ok I think I know your problem its with the security center,it still thinks you have avg spy.
    Try this Go to start type Services.msc and open the management console.scroll down to you see windows management instrumentation double click or right click pause this service.keep this window open you will need to go there again.Now double click computer open windows folder,scroll for system32 and open, scroll look for Wbem and open,scroll for repository folder right click and delete Caution here only delete the repository folder so pay close attention.What you doing is rebuilding the security center.Now you can close all but the management console again to windows management instrumentation restart services close.This should put your security center to what you have only.This happen to me a couple of times and this steps corrected it.
     
    Last edited: Aug 24, 2008
  6. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,948
    Location:
    U.S.A.
    djohn, excellent! That would have been my next recommendation if that Wilders thread did not take care of AlizeZ's problem.
     
  7. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    Thank you for the kind words.
     
  8. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,948
    Location:
    U.S.A.
    djohn, you're welcomed! I forgot to add the link where I originally found your described method awhile back and take a look at Method B, which seems simpler: Windows Security Center WMI Fix.
     
  9. Dark Shadow

    Dark Shadow Registered Member

    Joined:
    Oct 11, 2007
    Posts:
    4,553
    Location:
    USA
    Ah thanks, have not seen that one and yes seems more a direct approach.
     
  10. AlizeZ

    AlizeZ Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    38
    I am subscribed to this thread, but have not received an email notices that replies were posted.
    Would anyone know why not?

    Alice Z

    Instant Email Notification
     
Thread Status:
Not open for further replies.