AVG won't stop attaching files to emails!

Discussion in 'other anti-virus software' started by progress, Apr 29, 2009.

Thread Status:
Not open for further replies.
  1. progress

    progress Guest

    Hello,

    I have the same problem with AVG 8.5! I found this thread in the AVG forum, but I don't want to turn off the certification! I want the simple text instead of an attachment :rolleyes:

    Regards
     
  2. progress

    progress Guest

    No idea? :(
     
  3. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,911
    Location:
    U.S.A.
    ance, what email software are you using?

    Under Advanced settings > Email Scanner, what boxes are checked in the E-mail scanning section?

    Under Certification, in both incoming and outgoing email sections, is the language used.. the Default installed language? I remember reading somewhere (can't find it now) that if English is selected, and different from installed language, it adds an attachment to the message.
     
  4. progress

    progress Guest

    Microsoft Office Outlook 2007 :)

    - Check incoming e-mail
    - Certify e-mail

    Yes.

    Edit: I disabled the certify option :rolleyes:
     
    Last edited by a moderator: May 8, 2009
Loading...
Thread Status:
Not open for further replies.