AVG freezing during scan

Discussion in 'ewido anti-spyware forum' started by m4rtian, Jan 10, 2007.

Thread Status:
Not open for further replies.
  1. m4rtian

    m4rtian Registered Member

    Joined:
    Jan 10, 2007
    Posts:
    1
    Location:
    Cotswolds,UK
    When I run a scan with the free version of AVG my computer completely freezes and will not recover until I press reset, this also happens during the online scan. It always happens while it is scanning the memory, but it shows a different running process on each freeze. I thought it was maybe a memory fault but i get no errors from memtest or prime95, the memory is not overclocked. I am running xp pro on a raid0 setup. I have tried shutting down all unnecessary processes before scanning to no effect. This problem has persisted through a complete reformat of windows, I have run every hardware test I can think of and can find no problems there. There are no problems with any other programs. I would like to get this sorted as ewido/avg is one of my favourite security apps. I also run Kaspersky internet security with AVG in the Trusted Zone. Any advice would be greatly appreciated, many thanks.
     
  2. opheroad

    opheroad Registered Member

    Joined:
    Feb 6, 2007
    Posts:
    1
    hi
    I ve also got that same problem, only with the system file section (local settings/Application data/Microsoft/Messenger, precisely) - and i don't know how to sort this out. Please help!
     
Thread Status:
Not open for further replies.