AVG AS Update Server not attainable

Discussion in 'ewido anti-spyware forum' started by Steel, Aug 3, 2007.

Thread Status:
Not open for further replies.
  1. Steel

    Steel Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    219
    And again the AVG AS update servers are not attainable. :thumbd: This since for the whole morning.
     
  2. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    There is no problem with the servers - are you getting an error message?
     
  3. cdr

    cdr Registered Member

    Joined:
    Jan 26, 2006
    Posts:
    143
    Location:
    Chapel Hill, NC USA
    I am also getting an update error message. I have version 7.5.1.43 Plus installed. It indicates that the last time it updated was August 1, 2007. Every time I try to manually update it, it fails and gives me this error message:
    "Error: Failed to send receive data: 0." I have tried many times, and it keeps giving me this error message.
    Thanks in advance for your help!:)
     
  4. cdr

    cdr Registered Member

    Joined:
    Jan 26, 2006
    Posts:
    143
    Location:
    Chapel Hill, NC USA
    :D Just in case this will be of help to anyone else, AVG technical support helped me resolve this issue very quickly. I am running BitDefender AV Plus, v.10, and I had it configured to scan http traffic. This is what was blocking AVG Anti-Spyware from connecting to the internet. Once I unchecked the http scanning, the updating went perfectly well.
     
  5. Youka

    Youka Registered Member

    Joined:
    Aug 21, 2007
    Posts:
    4
    CDR

    Thanks for the info. I just installed BitDefender AV v.10, and I'm running into the same problem downloading/installing AVG Anti-Spyware updates.

    One Question: Where is the option within BitDefender to uncheck "scan http traffic" ? I can't seem to find it.

    Thanks in Advance to anyone who can point me in the right direction.
     
  6. cdr

    cdr Registered Member

    Joined:
    Jan 26, 2006
    Posts:
    143
    Location:
    Chapel Hill, NC USA
    Youka,
    Yes, it's quite simple. Open the Anti-virus module; under the "shield" tab, there is a button that is marked "Custom." Click this, and you will see the small checkbox on the list that says "scan http traffic." Uncheck this, and the AVG updater should immediately work when you next try it. If not, post back! Good luck.:D
     
  7. Steel

    Steel Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    219
    Here's the same, i cannot reach the Server. No Update possible.
     
  8. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,408
    Updates fine here.
    Last update 8-22-07
     
  9. Steel

    Steel Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    219
    Here not, since the whole afternoon. o_O
     
  10. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,408
    Have you tried shuting down AVG AS then restarting the app and seeing if it will update for you ?

    If this does not work try rebooting your pc and try again.

    Also check your firewall and make sure it is allowing for the updates.
    (sometimes firewalls forget) o_O
     
    Last edited: Aug 22, 2007
  11. Steel

    Steel Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    219
    Yes, I've shut down AVG AS and restart it. Seems like the same Problem as in the past. But it doesn't help anything. The Update still doesn't work for me.
     
  12. Steel

    Steel Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    219
    And today's again the Problem with the Update Servers. o_O
     
  13. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    No... Well, a different problem: There was/is a problem at our ISP, they have some major outage of their backbones. :( Will keep you informed. At the moment it seems to be working.
     
Thread Status:
Not open for further replies.