AVG 8.0 (free) update problem

Discussion in 'other anti-virus software' started by DCM, Jul 21, 2008.

Thread Status:
Not open for further replies.
  1. DCM

    DCM Registered Member

    Joined:
    May 25, 2004
    Posts:
    234
    Since installing the AVG version 8 program, their menu says "database update is disabled".

    I am no longer getting database updates and none of the settings that I can find have changed this.

    Is the AVG Version 8.0 a teaser to get us to update to the paid version in order to get automatic updates?

    Thanks
     
  2. RAD

    RAD Registered Member

    Joined:
    Apr 2, 2007
    Posts:
    332
    There is a checkbox somewhere under "Tools/Advanced Settings" that can turn auto update on/off.

    I like it OFF so I at least know when they are installed and can track any changes to my system by getting them manually.
     
  3. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,917
    Location:
    U.S.A.
    DCM, although you have the AVG 8.0 Free version, I find that their FAQs for the Paid version do a better job of explaining each feature. Using the AVG's User Manual, you can compare the feature differences between a Paid and Free version.

    RAD is correct and you'll find that info here How to disable or modify settings of AVG update schedules. Also, if your symptom happens upon every computer restart, and if you are using Windows SteadyState, you should look here Updating AVG when using MS SteadyState as well.
     
  4. mat1262

    mat1262 Registered Member

    Joined:
    Jul 22, 2008
    Posts:
    1
    I am having the same problem on only one of my machines. Did you get an answer for how to correct?
    Thanks
     
Loading...
Thread Status:
Not open for further replies.