AVG 8.0.130???

Discussion in 'other anti-virus software' started by Steve1209, Jun 20, 2008.

Thread Status:
Not open for further replies.
  1. Steve1209

    Steve1209 Registered Member

    Joined:
    Oct 17, 2006
    Posts:
    105
    Location:
    Florida, USA
    Hi all,

    The new release of AVG 8 made my system un-bootable. I'm using Win XP Pro SP3+, I had AVG 8.0.93 working just fine (it didn't play nice with spywareblaster and spybot) with over 500 warning's at the end. The new release was to fix that.

    I updated to 8.0.129 & then 8.0.130, on reboot my system would NOT boot!!

    Any idea, any advice?

    Thanks,
    Steve
     
  2. maddawgz

    maddawgz Registered Member

    Joined:
    Aug 13, 2004
    Posts:
    1,277
    Location:
    Earth
    thanks think ill stick to 7.5 still o_O
     
  3. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    Make sure to perform a clean installation of .130. Do not install over previous versions, also use a registry cleaner before to try new builds.
    I recommend RegSupreme
     
  4. Diver

    Diver Registered Member

    Joined:
    Feb 6, 2005
    Posts:
    1,444
    Location:
    Deep Underwater
    I installed the free version on a 256 MB XP SP3 machine yesterday and it works just fine. Its a slow box due to the low memory, but the before and after performance difference was not bad with AVG free.
     
  5. Sputnik

    Sputnik Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    1,198
    Location:
    Москва
    @Diver
    Where did you download the free x.130 installer comrade?
     
  6. Steve1209

    Steve1209 Registered Member

    Joined:
    Oct 17, 2006
    Posts:
    105
    Location:
    Florida, USA
  7. Diver

    Diver Registered Member

    Joined:
    Feb 6, 2005
    Posts:
    1,444
    Location:
    Deep Underwater
    Sorry for the confusion but the free version is at .100. Point is, it works.
     
  8. DougCuk

    DougCuk Registered Member

    Joined:
    May 6, 2008
    Posts:
    60
    Location:
    London, UK
    Still waiting for the free version - the "paid for" release gives an extra layer of testing before it hits the masses - no bad thing.

    Check this location for the Free version: http://free.grisoft.com/ww.download?prd=afe#tba2
    Still showing version 8.0.100 at present - will change to 8.0.130 when released.
     
  9. Stainton

    Stainton Registered Member

    Joined:
    Apr 19, 2008
    Posts:
    14
    Installed AVG 8.0 anti-virus (ver. 8.0.130) on Friday and it seems to be working just fine.
     
  10. kdcdq

    kdcdq Registered Member

    Joined:
    Apr 19, 2002
    Posts:
    657
    Location:
    Southwestern Massachusetts
    Just a quick heads-up:

    AVG 8.0.131 was generally released/available today (6/23).

    And, no, I don't know what was updated between .130 and .131....
     
  11. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    Can't seem to find it, any link to this version? the one above still shows .100
    Thanks for the news.
     
  12. Sputnik

    Sputnik Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    1,198
    Location:
    Москва
    @Macstorm
    He's talking about the paid version. The free version is indeed still build 100.
     
  13. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    oh thanks for the clarification :doubt:
     
  14. Sputnik

    Sputnik Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    1,198
    Location:
    Москва
    @Macstorm
    We'll wait and see for the free version, eventually the update will come :)
     
  15. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    Thank you Sputnik :)
    We'll see then, i'm waiting for it to try for the first time on my testing pc.
     
  16. DougCuk

    DougCuk Registered Member

    Joined:
    May 6, 2008
    Posts:
    60
    Location:
    London, UK
    Latest news on SP1 for AVG Free - could be a few weeks before release! :'(

    I suspect a few problems have been found during the paid for releases.
    We have now had three versions in two weeks - 125, 130 and now 131.

    Quote below from http://freeforum.avg.com/read.php?14,133954
     
  17. EliteKiller

    EliteKiller Registered Member

    Joined:
    Jan 18, 2007
    Posts:
    1,138
    Location:
    TX
  18. Diver

    Diver Registered Member

    Joined:
    Feb 6, 2005
    Posts:
    1,444
    Location:
    Deep Underwater
    I noticed that too. What's different about it?

    In all honesty, upgrades to the free version will not involve as much. The free version has fewer modules than pro.
     
  19. DougCuk

    DougCuk Registered Member

    Joined:
    May 6, 2008
    Posts:
    60
    Location:
    London, UK
    This update (8.0.101) is not the major SP1 update we are waiting for.
    The update just released appears to be an interim bug fix for a specific Linkscanner issue.
    The following statement is from the AVG Free website news:
     
  20. DougCuk

    DougCuk Registered Member

    Joined:
    May 6, 2008
    Posts:
    60
    Location:
    London, UK
  21. Victek

    Victek Registered Member

    Joined:
    Nov 30, 2007
    Posts:
    5,133
    Location:
    USA
    That's good news, and thanks for the download link. Hopefully there will be some installs today and comments here about this new build.
     
  22. robinb

    robinb Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    456
    Location:
    NJ
    this is strange because they said it would not be updated until the 2nd week of july.

    robin
     
  23. EliteKiller

    EliteKiller Registered Member

    Joined:
    Jan 18, 2007
    Posts:
    1,138
    Location:
    TX
    So they are a whole 6 days ahead of schedule.....be grateful. ;)
     
  24. robinb

    robinb Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    456
    Location:
    NJ
    The new updated version of avg 8.0 free is out today. You might not see it right away via your updater

    For those of you who have the free version now this is what i did:
    Double click the AVG 8.0 icon on your desktop
    click on "Update Now"
    You might just see an update for virus database. One or two items.
    download those updates and let AVG install them.
    Once it is finished click on Update Now- again
    This update should have at least 3 or 4 lines in it.
    Again click- Update- when this box comes up
    This time you will see parts of the program go red and orange.
    Once it is finished it will ask you to restart your computer and you say OK
    The computer will restart
    Once you are back to the desktop and all is well double click the AVG icon again

    Look at the Statistics- at the bottom left side
    The Version number should now be 8.0.135

    Do a "check for updates" again just in case there is additional files to update.

    this version should (I am running a scan as we speak) take care of the active x compatibility issue with spywareblaster and or spybot search and destroy.

    robin

    robin
     
  25. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    How to tell if it's really SP1? it's not stated so in the link o_O
     
Loading...
Thread Status:
Not open for further replies.