Avast

Discussion in 'other anti-virus software' started by croths, Jul 5, 2003.

Thread Status:
Not open for further replies.
  1. croths

    croths Registered Member

    Joined:
    Jul 2, 2003
    Posts:
    8
    Hi,

    Does anyone use Avast virus program with Becky, version 2.05.10, registered, email program please?

    Avast claims to be able to scan in ANY email program, for us non-Outlook users we have to tinker a little with the settings. I've done EXACTLY what they say but I get this when checking my mail:-

    Authentication failed
    Please confirm your user id and password are correct
    _ERR server's pop.****.ca unavailable.

    This is what I've done:-

    In my avast4.ini I have:-

    [MailScanner]
    DefaultSmtpServer=smtp.****.ca
    DefaultPopServer=pop.****.ca
    ShowTrayIcon=1
    AutoSetProtection=0

    In Becky account settings, under Server Settings for POP3 (mail) server I have:-

    127.0.0.1

    In the User ID settings I have:-

    croths#pop3.****.ca

    Anyway help would be greatly appreciated.
    Thanks.

    Maureen.
    o_O
     
  2. minacross

    minacross Registered Member

    Joined:
    May 12, 2002
    Posts:
    658
    I do not use this program, but you can post your problem at Avast forum, they are so helpful. :)

    EDIT: Just saw ur post at Avast forum, I hope you get help soon..
     
  3. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,440
    Location:
    Netherlands
    Hi croths,

    Welcome at Wilders. :)
    I will say the same for The Becky! Internet Mail forums, but we should have someone here familiar with both programs. ;)

    Regards,

    Pieter
     
  4. croths

    croths Registered Member

    Joined:
    Jul 2, 2003
    Posts:
    8
    Thanks.
    I'm a computer dummy, everything seems so much more complicated if you don't use Outlook :doubt:
     
  5. Madsen DK

    Madsen DK Registered Member

    Joined:
    Nov 23, 2002
    Posts:
    324
    Location:
    Denmark
    Dont call yourself that. Everything has a start, and things can be very complicated at times for everyone. ;)
    Regards
    Ole :)
     
  6. croths

    croths Registered Member

    Joined:
    Jul 2, 2003
    Posts:
    8
    My problems are solved:O)
    Someone on the Avast forum, in answering one of my question, let me see what I was doing wrong and now it works. It was my .ini file alterations. I quite literally did EXACTLY what the help wizard told me to do, but my orginal settings in Becky were:- mail.***.ca, as my server requires. So I changed the two .ini entries and all works.
    Thanks also to Madsen DK for the kind remark:)
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.