Avast update (flash issue)

Discussion in 'other anti-virus software' started by kiwikid, Mar 4, 2013.

Thread Status:
Not open for further replies.
  1. kiwikid

    kiwikid Registered Member

    Joined:
    Mar 4, 2013
    Posts:
    1
    Location:
    Canada
    I have had no problems with Avast ....except when I updated to latest version i could no longer view any flash player videos, deleted and reverted back to previous version and all is OK
     
  2. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    Re: Avast update

    Must be something specific to your OS and/or configuration, I've (so far) had no such problems with avast 8 (final release) under Win7x64. For streaming online (not often, since videos can quickly eat up a 50 GB cap) I have to tell NoScript to temporarily allow entire page. If something seems worth saving and seeing again, I'll download the flv and view offline with JVC.
     
  3. vlk

    vlk AV Expert

    Joined:
    Dec 26, 2002
    Posts:
    618
    There is an updated driver (aswVmm.sys) available for download - it fixes the issue. Also, this will be included in a hotfix in the following couple of days.

    Thanks
    Vlk
     
  4. Charyb

    Charyb Registered Member

    Joined:
    Jan 16, 2013
    Posts:
    552
    Hi kiwikid,

    Please try updating to 8.0.1483 which was released today, 3/7/2013. It appears to have solved this issue.

    -http://forum.avast.com/index.php?topic=117113.0-
     
    Last edited: Mar 7, 2013
Loading...
Thread Status:
Not open for further replies.