Avast protection disabled (without warning) ?

Discussion in 'other anti-virus software' started by acr1965, Aug 18, 2012.

Thread Status:
Not open for further replies.
  1. acr1965

    acr1965 Registered Member

    Oct 12, 2006
    Over the past few weeks I have been having connection problems periodically which I think is from my cable ISP. Today I downloaded an .exe file and tried to do a manual scan with Avast. But there was no reaction from Avast for probably a minute. Then Avast pops up and has a message that protection is disabled. I don't know how long protection had been disabled at that point. There never was any message from Avast in my systray that Avast was disabled. After I re-enabled protection, Avast went ahead and started updating signatures without issue and has been running fine since then. Has any issue similar to this happened to anyone else recently? Could the internet connection becoming disconnected cause Avast to stop protecting? Or was this possibly some update bug in Avast that I was not aware of?

  2. digmor crusher

    digmor crusher Registered Member

    Jul 6, 2012
    try repairing avast
  3. gdiloren

    gdiloren Registered Member

    Jul 3, 2007
    Avast has these kind of problems. Especially if you tried all sorts of other Av, as there are remnants left in the registry. Use another AV software or format your system.
  4. RejZoR

    RejZoR Registered Member

    May 31, 2004
    Nah, you just have to clean the system properly, other security programs seem to leave lots of stuff behind that often interferes with other security apps.

    If you want i can connect to your system using avast!'s Remote Assistance and look it up for you. The worst case scenario in my opinion would be to do a manual (by hand) cleanup of remaining stuff from other programs and then reinstalling avast!. Formatting and reinstalling OS seems a bit excessive thing to do imo...

    So, if you want me to check it out for you, contact me through PM when you'll have time and we'll sort it out. I also need to try Remote Assistance in real world conditions so this would be a good time to check it :)
Thread Status:
Not open for further replies.