avast! Pre-Release v.build 5.1.874

Discussion in 'other anti-virus software' started by hayc59, Jan 5, 2011.

Thread Status:
Not open for further replies.
  1. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,128
    Location:
    R.I.P. Roger(roddy32)
    avast! Pre-Release v.build 5.1.874
    01.05.2011

    What's new
    • Fixes include (but are not limited to):
    • Compatibility with Acer control software
    • Compatibility with the Game Guard application (although this is still work in progress, because of the hacks Game Guard is using)
    • Compatibility with a Dell wireless network adapter
    • Various 0xC0000005 and 0xC000007B errors (e.g. with some .NET applications)
    • Issues related to upgrades from v5.0 (inactive shields, missing right-click associations, missing 64-bit boot-time scanner etc)
    • Other possible hang/crash conditions (relatively rare but possible)
    • Performance related issues
    • UI related issues

    This build is supposed to solve the majority (if not all) of the problems reported for the original v5.1.
    If you're having any kind of issues with the current release build 5.1.864
    we recommend trying this one -- hopefully, it will solve your problem.


    Download: avast! Pre-Release
     

    Attached Files:

  2. ExtremeGamerBR

    ExtremeGamerBR Registered Member

    Joined:
    Aug 3, 2010
    Posts:
    1,115
    All my problems with version 5.1.864 and 5.0.677 were fixed in this release. Congratulations to team avast!
     
  3. Rilla927

    Rilla927 Registered Member

    Joined:
    May 12, 2005
    Posts:
    1,710
    Thanks for the heads up:thumb:
     
  4. Zyrtec

    Zyrtec Registered Member

    Joined:
    Mar 4, 2008
    Posts:
    534
    Location:
    USA
    Thanks for the update.

    I'll test this one on VM to see how it behaves.


    Carlos
     
  5. Rilla927

    Rilla927 Registered Member

    Joined:
    May 12, 2005
    Posts:
    1,710
    Just curious if anyone is running this release of Avast and Private Firewall on Win 7 Home Premium 64bit. Any conflicts?
     
  6. Page42

    Page42 Registered Member

    Joined:
    Jun 18, 2007
    Posts:
    5,828
    Location:
    Last Breath Farm
    @hayc59... thanks for posting the changelog.

    Until I read this --> 'Compatibility with a Dell wireless network adapter', it hadn't occured to me that avast! might be the reason why I have inexpicably lost my internet connection several times recently. I don't have a wireless adaptor, but I do run Dell computers, and there could be a correlation.

    The Event Viewer messages say, in part, that my "computer lost the lease to its IP address on the Network Card" & my "computer was not able to renew its address from the network (from the DHCP Server) for the Network Card".

    One more thing to consider, I guess. If it is avast!, and if they are aware of it and working on it, all the better.

    PS- Just want to say that I am aware that the router I use (and its older firmware) could be the culprit, as could a bunch of other hardware-related things, but until I read this changlog entry, I was never thinking along the lines of an AV possibly causing the connection loss.
     
    Last edited: Jan 8, 2011
  7. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,280
    Location:
    England
  8. Page42

    Page42 Registered Member

    Joined:
    Jun 18, 2007
    Posts:
    5,828
    Location:
    Last Breath Farm
    Thanks, stapp! Lots to read on that thread and on some of the threads linked inside the posts. One thing I am seeing is that a few users are experiencing internet connectivity and network issues with the latest avast builds (both the final release and the pre-releases). Surprisingly, this is encouraging to me... only because I now have before me a possible resolution to this curious little wrinkle I have run into on a couple of systems that had been running great. I'll just keep my eye on developments, and install the new build when it gets past the pre-release stage. :)
     
  9. Graystoke

    Graystoke Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    1,502
    Location:
    The San Joaquin Valley, California
  10. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes
    I just updated to this version, and after 5 minutes the program disabled itself saying my subscription has expired! Well, Unless it's 25th March 2012 already, then it bloody well hasn't :mad: A bug that need fixing for sure.
     
  11. robinb

    robinb Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    456
    Location:
    NJ
    you need to post that in the Avast forums because they are putting out pre releases to fix the bugs and you need to report this before they send out a final release.

    robin
     
  12. Sm3K3R

    Sm3K3R Registered Member

    Joined:
    Feb 29, 2008
    Posts:
    494
    Anyone having problems with this latest build as free version and Steam FPS games? Lag issues -as in getting killed first though you shoot first ?
    Does it feel lighter than previous build ?
     
  13. ExtremeGamerBR

    ExtremeGamerBR Registered Member

    Joined:
    Aug 3, 2010
    Posts:
    1,115
    The version more recent is 5.1.889.
     
  14. firzen771

    firzen771 Registered Member

    Joined:
    Oct 29, 2007
    Posts:
    4,815
    Location:
    Canada
    ye this thread shuld probably be closed since its old and no longer applies with the new version out now
     
  15. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,924
    Location:
    U.S.A.
    firzen771 is correct. Let's keep the discussion going here: [thread=290871]New Official Avast Program Update 5.1.889[/thread] Thanks!
     
Loading...
Thread Status:
Not open for further replies.