Avast free and sandboxie paid

Discussion in 'other anti-virus software' started by Brocke, Mar 23, 2012.

Thread Status:
Not open for further replies.
  1. Brocke

    Brocke Registered Member

    Joined:
    Mar 16, 2008
    Posts:
    2,191
    Location:
    USA,IA
    Is anyone having this issue with Avast free and sandboxie installed that IE9 when you close it its stops responding and errors with i think it was called Werfault or something.

    just started happening with version 7 when version 6 was ok. when i uninstalled sandboxie its fixed.
     
    Last edited: Mar 23, 2012
  2. JoeBlack40

    JoeBlack40 Registered Member

    Joined:
    Apr 1, 2009
    Posts:
    1,572
    Location:
    Romania
    I don't know if this combo is to blame,because i use Avast free and SBIE paid and i don't have the issue you mentioned,IE9 sandboxed or not closes normally.
     
  3. LunarWolf

    LunarWolf Registered Member

    Joined:
    Jan 4, 2011
    Posts:
    203
    Location:
    Malaysia
    It is avast. A simple search on their forum shows that user of AVAST 7 have this proble with whatever they run sandbox. I am also having the same problem. :(
     
  4. vlk

    vlk AV Expert

    Joined:
    Dec 26, 2002
    Posts:
    618

    But Brocke wansn't talking about the Avast sandbox, he was talking about Sandboxie...
     
  5. Brocke

    Brocke Registered Member

    Joined:
    Mar 16, 2008
    Posts:
    2,191
    Location:
    USA,IA
    yeah it started with the Version 7 beta. kinda sucks that i cant fix this. ive even used the avast remove tool.
     
  6. LunarWolf

    LunarWolf Registered Member

    Joined:
    Jan 4, 2011
    Posts:
    203
    Location:
    Malaysia
    That was what brocke meant. When you run any program with sandboxie and avast 7, after exiting sandboxie, you will get werfault.exe error.

    According to tzuk,
    More info : http://www.sandboxie.com/phpbb/viewtopic.php?t=12382

    @vlk, please fix this problem.
     
Loading...
Thread Status:
Not open for further replies.