Automatic Update After User Log on

Discussion in 'NOD32 version 2 Forum' started by leehigdon3, Jun 18, 2005.

Thread Status:
Not open for further replies.
  1. leehigdon3

    leehigdon3 Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    132
    Location:
    Plano, TX USA
    I just changed my wireless network to WPA-PSK encryption. Before that, when using WEP, I had NOD scheduled to update evry hour (regular update schedule). This would occur, even when I was logged off the system. Now, since changing to WPA, that no longer works and it's not until the system finishes loading my wireless adapter driver (after any user log on) that I can update anything. I chaned the planner /scheduler from Regular to Automatic Update After User Log-on, but there is still a lag time and I see error messages in the log file. Is there a way of setting up a custom schedule, like "after user log on + 45 seconds"? If not, for how long after I log on will NOD try to update before it just stops?

    Thanks in advance.
     
  2. webyourbusiness

    webyourbusiness Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    2,640
    Location:
    Throughout the USA and Canada
    in the update setup | advanced, what type of network do you have selected?

    Lan/Fixed or Dialup?
     
  3. leehigdon3

    leehigdon3 Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    132
    Location:
    Plano, TX USA
    LAN/Fixed.
     
  4. webyourbusiness

    webyourbusiness Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    2,640
    Location:
    Throughout the USA and Canada
    change to dialup and see if it helps. The dialup setting is supposed to only connect when a connection is enabled - although it might be looking for an ACTUAL dialup networking connection, it's worth a quick experiment....

    hth

    Greg
     
  5. leehigdon3

    leehigdon3 Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    132
    Location:
    Plano, TX USA
    Interesting. I'll give it a shot and post back here if it works. Thanks.
     
  6. cliff

    cliff Registered Member

    Joined:
    Dec 4, 2004
    Posts:
    42
    Try using "Other(e.g. portable computer)"......Select: Update>Setup>Advanced>Internet connection>"Other(e.g. portable computer)"
    This may give you the delay your system requires, also stops the display of ..Error connecting to server1.to.7etc. :)
     
  7. leehigdon3

    leehigdon3 Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    132
    Location:
    Plano, TX USA
    I'll give that a shot. Thanks
     
  8. leehigdon3

    leehigdon3 Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    132
    Location:
    Plano, TX USA
    Gave it a shot. No difference. I see error messages in the log usually covering three attempts at different servers. Since there are four servers listed in the updates configuration, I'm assuming the fourth one is succcessfully engaged. I'll see the next time there is an update.
     
  9. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    I get the same errors using dhcp. I turn my computer off each day. When I log on next startup, I get the error messages. If I update manually after my connection is made, it updates if one is available.
    I'm not sure if it is my firewall or the dhcp.
     
  10. DonKid

    DonKid Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    566
    Location:
    S?o Paulo, Brazil
    Ronjor,

    Have you tried disable your firewall and restart your computer ?
    Is there something in your firewall's log ?
    About dhcp, disabling it and if you enter your ip manually, it works ?

    Best Regards,

    DonKid.
     
  11. leehigdon3

    leehigdon3 Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    132
    Location:
    Plano, TX USA
    I don't know about Ronjor, but my situation I'm certain is related to the change I made from WEP security to WPA-PSK. It takes probably 30 seconds from the time I log-on to the time that my wireless adapter synchs with the router to get an IP address. In fact, I can no longer expect automatic updates, pre log on like I used to when WEP was enabled.

    Does anyone know of a way to get NOD to automatically update after log-on, plus maybe 30 seconds to allow for an internet connection? I want to avoid having to manually update after log-on. I can remember to do this, but other users in my household may not remember.
     
  12. DonKid

    DonKid Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    566
    Location:
    S?o Paulo, Brazil
    My router is not wireless and I have an ip in my router, not using dhcp.
    Sorry that I can't help.
    Maybe if you can contact Paranoid2000 here.
    He maybe can help you.

    Best Regards,

    DonKid.
     
  13. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    DonKid,

    I haven't tried all those suggestions. I may give them a try later.

    I am the only user of this computer so it's no big problem.

    I'll give this thread back to Lee now. :)

    Gracias!
     
  14. DonKid

    DonKid Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    566
    Location:
    S?o Paulo, Brazil
    Ok, no problem.

    Let me know if both of you could solve the problem.

    Best Regards,

    DonKid.
     
  15. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
  16. leehigdon3

    leehigdon3 Registered Member

    Joined:
    Jun 26, 2004
    Posts:
    132
    Location:
    Plano, TX USA

    I have Windows XP SP2. But, I use the Netgear Wireless Client and Adapter software for the WG111T USB Adapter. I'm not sure how this interfaces with the Wirelesss Zero Connection Wizard, but maybe I need to try to update that feature as discussed in that second article. I'll give that a go tonight. Thanks
     
Thread Status:
Not open for further replies.