Authentication Issues in Snap Deploy

Discussion in 'Other Acronis Products' started by eramnes, Jan 9, 2007.

Thread Status:
Not open for further replies.
  1. eramnes

    eramnes Registered Member

    Jan 9, 2007
    I recently installed the evaluation version of Acronis Snap Deploy build 2105. After installing the management agent on two computers running XP Pro Service Pack 2, I attempted to connect to them to perform management tasks. However, no combination of authentication credentials seems to work for me. I first tried the local machine administrator, which failed, however, we are in a domain environment, but providing the domain Administrator user name and password does not seem to work. I input the domain user names in the format of "username@domain", as suggested by the error message. I also tried the DNS name of the domain, which also failed. I poked around a bit on the forums here and found this link, which gave me a couple things to look into. I completely shut off the Windows firewall and also ensured that sharing was enabled by going to the \\computername\Admin$ share, which worked fine. I then attempted to log on again, and it failed with the same error message. I am at a loss as to what to try next. My theory is that it has something to do with the domain authentication. I have attached a screenshot of the error dialog box that I am getting.

    Thank you for your help.

    Attached Files:

  2. OasisIL

    OasisIL Registered Member

    Jan 30, 2007

    i had the same problem

    please go and check your Licensing server and make sure that the license is imported

    from some reason the license is beeing reset sometimes

    and from some reasons Acronis developers didnt think of acttually adding some error messege that will let you know that you are not licensed

    after my investigation the problem resolved with re adding the license (and restarting the evaluation period :eek: ) then reinstalling the agents

    after that process you are not required for Username and pass
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.