Attachment warning message

Discussion in 'other software & services' started by VIPER99, Nov 1, 2006.

Thread Status:
Not open for further replies.
  1. VIPER99

    VIPER99 Registered Member

    Joined:
    Jul 4, 2005
    Posts:
    78
    Hey everyone,

    I have a bit of a lame question for you.
    This comes from a user of mine and its overall pointless but Im trying to strive for user satisfaction.
    Anyway here is the question (as per the user):
    I turned off the notice reminding not to open attachments unless from a
    reliable source (clicked do not show this message again) temporarily but
    don't know how to turn it back on.

    I know this is a lame one, but anyone know how to get the message back.
    I tried resetting the internet explorer security settings (as I know Outlook does depend on IE settings in some cases ex. formating)
    Ive tried a few things but havent had the privelege to devote much time to it as it isnt a critical problem.

    If you have a solution for this please pass it on but dont go out of your way.

    Thanks in advance,

    VIPER
     
  2. nadirah

    nadirah Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3,647
    If he/she is sensible enough, then I don't see a need for that message.
     
  3. VIPER99

    VIPER99 Registered Member

    Joined:
    Jul 4, 2005
    Posts:
    78
    Thats my view too but what do I know.
    Im only the Technical Support Analyst :p
     
  4. nadirah

    nadirah Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3,647
    Ok Viper, which program does that message appear in?
     
  5. VIPER99

    VIPER99 Registered Member

    Joined:
    Jul 4, 2005
    Posts:
    78
    Outlook 2003
    Its essential the same message you get from Microsoft anytime you do something for the first time.

     
  6. nadirah

    nadirah Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3,647
    I don't use that program at all so I am totally clueless, sorry I couldn't be of any help. :oops::'(
     
  7. VIPER99

    VIPER99 Registered Member

    Joined:
    Jul 4, 2005
    Posts:
    78
    NP nadirah,
    Like I said its not a big deal.
    The person can learn to live with it.
     
  8. Texcritter

    Texcritter Registered Member

    Joined:
    May 6, 2005
    Posts:
    1,985
    Location:
    Teesside, North East England
    Hi viper99

    Not sure if this is the solution you require

    In Outlook to turn on desktop alerts.
    On the Tools menu, click Options.
    On the Preferences tab, click E-mail Options,
    and then click Advanced E-mail Options.
    Under When new items arrive in my Inbox,
    tick the check box. Display a New Mail Desktop Alert (default Inbox only)
     
  9. VIPER99

    VIPER99 Registered Member

    Joined:
    Jul 4, 2005
    Posts:
    78
    Thanks for the reply Tex.
    Unfortunately it wasnt the answer to my "lame" problem :p

    Don't worry about it at the end of the day yesterday I told the user he would have to live with it as the solution seem to be more work than it is worth.

    Thanks for the responses though nadirah & Texcritter.

    PS. to clarify the problem so that I dont leave you confused. The message the user wants back is one of microsoft's Warning messages about something being unsafe. You have the option of pressing continue or cancel & you also have the option of putting a checkmark in the "Do not ask this again" box.

    This little guy shows up everywhere Ex. In a fresh install of windows you will likely have it pop up in IE several times until you can continue browsing in peace.

    Anyway thanks again for your insight.

    VIPER
     
Loading...
Thread Status:
Not open for further replies.