ATI Home 2009 - network backup problem

Discussion in 'Acronis True Image Product Line' started by Thornsdale, Feb 6, 2009.

Thread Status:
Not open for further replies.
  1. Thornsdale

    Thornsdale Registered Member

    Joined:
    Feb 6, 2009
    Posts:
    2
    I have a small peer to peer network with a couple of Maxtor MSS shared storage drives. One is for my live data and the other for the backups. I can backup my pc (local drives) to the 'Backup' shared drive ok but I cannot get ATI to do a data backup from a folder on the 'Data' shared drive.
    I have got various errors including:-
    Failed to backup file or folder ".|Specified file does not exist.:None
    (0xB03EC)| Tag = 0x65E40AA0B487192

    Can anyone please tell me the correct way to set this up?
     
  2. thides

    thides Registered Member

    Joined:
    Jan 29, 2009
    Posts:
    7
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for your interesting in Acronis True Image

    Can you please download the latest build of Acronis True Image Home 2009 (9709) from your account (My Account -> Registered Products) and test it first.

    Contact Acronis support and submit technical request using this link or contact us via Live Chat describe the issue in details and ask for the download link for Acronis Scheduler update, it should solve the issue.

    Best regards,
    --
    Dmitry Nikolaev
     
  4. Thornsdale

    Thornsdale Registered Member

    Joined:
    Feb 6, 2009
    Posts:
    2
    I am already using 2709 and I have submitted the problem, log files, etc to Acronis Support. I have to say that I am not all satisfied with the results so far. You take far too long to respond and when you do it's obvious that you don't even bother to read my question.
     
Thread Status:
Not open for further replies.