ATI Beginner Lost

Discussion in 'Acronis True Image Product Line' started by SkipV, Jan 6, 2007.

Thread Status:
Not open for further replies.
  1. SkipV

    SkipV Registered Member

    Joined:
    Jan 6, 2007
    Posts:
    2
    Perhaps my grasp of the obvious isn't too firm. Can someone figure out where I'm going wrong?

    I am replacing the hard drive on a laptop (SMART message tells me it's about to fail). Here's the sequence thus far:
    Install and update ATI 8
    Create boot disk
    Create full image of current hard drive onto external HD connected via USB 2
    Power down system
    Replace hard drive in laptop
    Boot from boot disk created above as part of the install of ATI
    Initial Acronis screen appears and then is followed by:
    Error message "Unable to load initial ramdisk. Press <Enter> to proceed..."
    I press Enter
    Second message on next line "Unable to load Linux Kernal. Press <Enter> to reboot..."
    I press enter again
    Message "Invalid Operating System!"

    Any suggestions?
     
  2. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    For some reason the TI Rescue CD doesn't like your laptop hardware. It could also be that the version you're using is version 8. What model laptop is it?
     
  3. SkipV

    SkipV Registered Member

    Joined:
    Jan 6, 2007
    Posts:
    2
    It's a Sony Vaio. In the interim I managed to get it to work. I entered Setup and restored all the default values, booted from the cd and everything went smoothly.

    Thanks for your response.
     
Thread Status:
Not open for further replies.