ATI 11 stuck when I do Image of My Data

Discussion in 'Acronis True Image Product Line' started by brandis, Dec 17, 2007.

Thread Status:
Not open for further replies.
  1. brandis

    brandis Registered Member

    Joined:
    Feb 4, 2005
    Posts:
    60
    Hello

    I have ATI11 8.053 installed.

    I try to make a backup of an folder on F:
    Options activated, compresion normal, split in 640MB

    The task begins but the at 22% it get stuck. Cancel wont work, I have to kill the process to make ATI respond.

    If I DISABLE the compresion the task works!
    If I do a FULL IMAGE of F: it works!

    Any idea?
     
    Last edited: Dec 17, 2007
  2. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    This issue has been noticed before and doesn't affect all machines. It happened on one of mine and not others.


    Just as a side note, on amachine where I had the ATI 11-my data problem, I also had problem with ATI 10 returning an error to Windows Scheduler after finishing a task of a my data backup to a Backup Location. In the log, ATI appears to fail at the step where it attempts to delete an old backup file to preserve the Backup Location limit. The last line in the log is alwaysthe "atis . . ." line, so ATI thinks it didn't perform the full task even though it did the backup and location management.

    However, in every case, the Backup Location is being managed--valid backups are being made and appropriate files are being deleted as they should. This only happens with my data backups and I tried using a new diorectory recreating the Backup Location, the task -- still got the error most of the times that the task ran. What's this to do with ATI 11 hanging when doing my data backups? Well, I changed to no compression and haven't had an error again with my data tasks.

    The Windows Event Viewer reports that backup.dll had the fault.
     
    Last edited: Dec 18, 2007
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for choosing Acronis Disk Backup software

    Could you please submit a request for technical support. Attach all the information (amount of files, type of data, size of data etc) to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.


    Thank you

    --
    Michael Levchenko
     
  4. brandis

    brandis Registered Member

    Joined:
    Feb 4, 2005
    Posts:
    60
    I did sent the request to the support!

    By the way I do not use the BACKUP LOCATION feature!
     
  5. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    Sorry. Didn't mean to confuse the issue. ATI 11 can hang doing file backups, regardless of target.

    I borught up the ATI 10 issue only because it seemed to be sensitive to compressionbeing on/off, the same as the file-backup hang prob in ATI 11.
     
  6. brandis

    brandis Registered Member

    Joined:
    Feb 4, 2005
    Posts:
    60
    I am now shoure that this did NOT happen with ATI 10

    I did install AT11 8053 and after this I did get this problem.

    Furthermore I did get more problems. Now I do get significant errors and system hangs with multible event ID 2019 in the windows logs.
    Also I did see that all the USER tasks have UNBELIEVABLE high PID numbers of appr. 600000 !!! (normaly the are arount 4000-6000).

    It seems to me that ATI11 8053 have big issues on this PC (Fujitsu-Siemens Celsius W350)
     
Thread Status:
Not open for further replies.