ATI 11 Home - hung up!?

Discussion in 'Acronis True Image Product Line' started by acronosaurus, Sep 21, 2008.

Thread Status:
Not open for further replies.
  1. acronosaurus

    acronosaurus Registered Member

    Joined:
    Sep 16, 2008
    Posts:
    12
    Hello,

    I'm so tired of this Programm. For days I'm trying to get this Programm running
    correct.

    QUESTION:
    What can be the reason for ATI 11 Home hanging up everytime its checking the available partitions on programms startup or closing?

    Thanks for for your advices!


    acronosaurus
     
  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    Don't really know but:
    Do you have the latest build?
    What version are you using, if its old, it may not support your hardware properly.
    Run chkdsk X: /r on all your partitions. Substitute the drive letter of the partition being tested for X. Reboot will be requested to check C.
     
  3. acronosaurus

    acronosaurus Registered Member

    Joined:
    Sep 16, 2008
    Posts:
    12
    I'm using Version 8105 but that's not the problem, because it worked.

    But now after I've restored my system the system is running but ATI 11
    anymore.

    It hangs when it scans partition but the partitions are ok from what testdisk and checkdisk is showing.
     
  4. K0LO

    K0LO Registered Member

    Joined:
    Mar 9, 2006
    Posts:
    2,591
    Location:
    State College, Pennsylvania
    acronosaurus:

    If you're running XP SP3 or Vista SP1 then the slow partition analyzing may be caused by the Distributed Link Tracking Client service in Windows. This thread describes the issue and post #10 has instructions for disabling the service.
     
  5. acronosaurus

    acronosaurus Registered Member

    Joined:
    Sep 16, 2008
    Posts:
    12
    Thanks!

    But I have WinXp SP2 with some Updates and there is no Service called
    "Distributed Link Tracking Client".

    I've noticed that ATI 11 is still working for a long time (maybe 20min or longer).
    Even when I've killed the process I can see "True Image.exe" process is running.

    On Startup I can see that ATI 11 hangs up when its "Analyzing Partition h:\".

    There seems also to be a process that's called "secure_zone..." I'm not able to kill although I don't need it.
     
  6. acronosaurus

    acronosaurus Registered Member

    Joined:
    Sep 16, 2008
    Posts:
    12
    I have just read that some poeple have had the same problem of curios long
    lasting analyzing partitions.

    There where some advices from the acronis support to update the acronis drivers.

    I will try it but why are the drivers packed with ATI 11 from 2005 while the programm is from 2008? o_O
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello acronosaurus,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    Under Windows XP the service can be found under Start -> Control Panel -> Administrative Tools -> Services. See attached screenshot.

    Thank you.
    --
    Marat Setdikov
     

    Attached Files:

Thread Status:
Not open for further replies.