ASUS P5MT-M with ICH7R embedded LSI Logic SATA controller and TIS 8 Build 923

Discussion in 'Acronis True Image Product Line' started by Tom Mix, Nov 11, 2005.

Thread Status:
Not open for further replies.
  1. Tom Mix

    Tom Mix Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    2
    hoi forum

    i just tried to make an image of my volume on an embedded LSI Logic SATA controller on an ASUS P5MT-M mobo integrated in the ICH7R
    the mobo is jumpered to use the LSI controller and i have a Raid 1 array of two disks online

    however when i boot TIS 8 Build 923 no drives or controllers are found...E000101F4 error shows up only...
    i dont want to install TIS in windowsinstallation.

    any hints?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Tom Mix,

    Thank you for choosing Acronis Server Disk Backup Software.

    Please download the latest build (937 ) of Acronis True Image 8.0 Server. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product. Then create a new bootable CD and tru to boot from it and see whether the problem remains.

    If the new build doesn't help please try the "acpi=off noapic" workaround and if it doesn't help please create the sysinfo.txt file (please see Acronis Help Post for the instructions) and send it to Acronis Support along with the link to this thread. This will allow us to investigate the problem thoroughly.

    Thank you.
    --
    Irina Shirokova
     
  3. Tom Mix

    Tom Mix Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    2
    hoi irina shirokova,

    thank u 4 the reply.

    i've tried the latest build 937
    and it almost works...is it correct that i see the two physical disks of my raid1?
    shouldn't i see only the one logical volume from the controller?
     
Thread Status:
Not open for further replies.