...ask for permission when I enable my network connection?

Discussion in 'ESET Smart Security' started by ylle, Sep 24, 2010.

Thread Status:
Not open for further replies.
  1. ylle

    ylle Registered Member

    Joined:
    Sep 24, 2010
    Posts:
    3
    How do I configure Eset Smart Security 4.2.64.12 to ask for permission when I enable my network connection?

    It used to ask for permission but at some point my settings were changed and now I don't get the question anymore.

    Using Win XP Pro SP3

    Thanks...

    Regards
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello ylle,

    Was the firewall previously set to interactive mode? If it is in automatic mode it will not request your interaction to allow or deny.

    Thank you,
    Richard
     
  3. ylle

    ylle Registered Member

    Joined:
    Sep 24, 2010
    Posts:
    3
    Hello Rmuffler,

    Thanks for answering my post, I really appreciate it!

    The firewall was previously set to interactive mode and it is set to interactive mode at the moment.
    Don't think I ever set it to automatic mode.

    I tried to get back to that setting when it asks for my interaction when enabling my network connection but it just won't ask.
    Also tried to uninstall and reinstall...

    Hoping for help with settings.

    Thanks...

    Regards
     
  4. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello,

    When you click allow or deny is it possible that the check box is marked to remember your selection? If it was marked to remember as a rule then you would not receive the pop up anymore. Please check to see if a rule was created.

    Thank you,
    Richard
     
  5. ylle

    ylle Registered Member

    Joined:
    Sep 24, 2010
    Posts:
    3
    Hello Rmuffler

    Sorry for being so slow in answering.
    Can't really tell how I got it back the way I wanted
    but somehow this popup-window "Inbound traffic Internet"
    is back when I activate my network connection.
    It says:
    A remote computer is attempting to communicate with an
    application on this computer.
    Do you wish to allow this communication..."
    I always choose Temporarily remember action for the process
    and Deny

    Is it safe to check the box
    Remember action (create rule)
    and click: Allow

    My internet connection seems to work fine when denying this.
    --------------------------------------------------------
    Generic Host Process for Win32 Services

    Application: Generic Host Process for Win32 Services

    svchost.exe (14,0 kB (14*336 byte)
    located in c:\WINDOWS\system32

    Publisher: Microsoft Windows Component Publisher

    Remote Computer: (my router)

    Local port: (xxxx)
    --------------------------------------------------------


    Thanks...
    Regards
     
Thread Status:
Not open for further replies.