Application doesn't fit its window, functionality lost

Discussion in 'EULAlyzer Forum' started by folliso, Dec 3, 2012.

Thread Status:
Not open for further replies.
  1. folliso

    folliso Registered Member

    Dec 3, 2012
    I guess this is a strange problem, but I like Eulalyzer a lot and I want it to work.
    When I click Analyze from the home page "Scan new licence agreement" and "Licence agreement to analyze" are visible, but the "analyze" and "+" buttons that should be at the bottom of the page are missing. There are no scroll bars to navigate within the application window. I can't drag the "+" to the EULA because there is no "+". I can still cut and paste a EULA, but cannot analyze because there is no analyze button to push. Thus, the functionality of the app is lost!
    No attempts to grab and drag any part of the window to expand it have any effect. It seems to be immune to resizing. The double arrow of the mouse cursor does not appear. Upper right minimize and close buttons work, but maximize/restore down is grayed out
    This strange behavior is exclusive to the EULAyzer application. All other programs on this computer function normally.
    I've run CCleaner, Malwarebytes, and Avira antivirus scans. No malware found.
    Running Vista with all latest updates, Intel dual core @ 1.8GHZ, 2 GB RAM, 180 GB HD with lots of space. I've uninstalled 2.1 with Comodo Program Manager, and installed V. 2.2 to no avail. Also tried v.2.0, also to no avail. There was a time when Eulalyzer worked. Unfortunately I cannot pinpoint when the change occurred. I have a Windows 7 system, also, and EULAyzer works perfect on it.
    I've exhausted all of your other support options. What do you suggest?
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.