AppGuard 3.x 32/64 Bit

Discussion in 'other anti-malware software' started by shadek, Mar 12, 2011.

Thread Status:
Not open for further replies.
  1. brihy1

    brihy1 Registered Member

    Joined:
    Jan 25, 2009
    Posts:
    198
    Location:
    usa
    is there a trial version?i cant find it on your site?
     
  2. fearlessscientist

    fearlessscientist Registered Member

    Joined:
    Sep 6, 2013
    Posts:
    166
    Location:
    USA
    Can someone post the link for the final release version ?
     
  3. FleischmannTV

    FleischmannTV Registered Member

    Joined:
    Apr 7, 2013
    Posts:
    1,094
    Location:
    Germany
  4. fearlessscientist

    fearlessscientist Registered Member

    Joined:
    Sep 6, 2013
    Posts:
    166
    Location:
    USA
    Thank you. Should I do a clean install or just reinstall on top of beta version ? Because beta version installs in x86 folder and I guess it was addressed that it will be installed in program files folder in the final release.
     
  5. FleischmannTV

    FleischmannTV Registered Member

    Joined:
    Apr 7, 2013
    Posts:
    1,094
    Location:
    Germany
    Uninstall the Beta first. Reboot twice just for safety and then install the Final.
     
  6. fearlessscientist

    fearlessscientist Registered Member

    Joined:
    Sep 6, 2013
    Posts:
    166
    Location:
    USA
    :thumb:
     
  7. FleischmannTV

    FleischmannTV Registered Member

    Joined:
    Apr 7, 2013
    Posts:
    1,094
    Location:
    Germany
    Is anybody experiencing a bug that the protection doesn't resume when you change the protection level back from install to medium? Even if I close and open guarded apps again, they are not guarded or in privacy mode. I have to reboot to fix that.
     
  8. RHE10

    RHE10 Registered Member

    Joined:
    Aug 8, 2010
    Posts:
    24
    Ok so if version 3.5 had MBRGuard but 4.0 doesn't, when upgrading does MBRGuard get "uninstalled"?
     
  9. fearlessscientist

    fearlessscientist Registered Member

    Joined:
    Sep 6, 2013
    Posts:
    166
    Location:
    USA
    The version I installed says 4.0.17.0 :rolleyes:
     
  10. Jryder54

    Jryder54 Registered Member

    Joined:
    Sep 3, 2013
    Posts:
    214
    Opps typo. You're right. Pardon me
     
  11. TomAZ

    TomAZ Registered Member

    Joined:
    Feb 27, 2010
    Posts:
    1,131
    Location:
    USA
    Anyone know if all the 4.0 licenses have been sent out? -- haven't received mine yet.
     
  12. AaLF

    AaLF Registered Member

    Joined:
    Feb 20, 2005
    Posts:
    986
    Location:
    Sydney
    Here's how my disaster unfolded:
    During original uninstall with Revo got message that a security app was interfering. All i have is MSE so I turned off "Realtime protection". Returning to uninstall window I found it gone. So AppGuard no longer appeared in Revo Unistall nor Control panel uninstall. But the folder & files remain (see attach pics above).

    I have scanned with MSE & MBAM - nothing found. System. Restore fails to restore successfully to any point in the past. I have used Elevated Admin Acct & still no response. 'Unlocker' cannot delete it.

    I am denied removal & denied re-install until I remove it. My image is embarrassingly out of date. I've emailed Appguard but no response so far.

    AppGuardAgent.exe is one pesky file. Pity the virus who tries to tussle with it.

    - AaLF
     
  13. fearlessscientist

    fearlessscientist Registered Member

    Joined:
    Sep 6, 2013
    Posts:
    166
    Location:
    USA
    Reply from Barb
     
  14. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    5,599
    Location:
    North Carolina, USA
  15. fearlessscientist

    fearlessscientist Registered Member

    Joined:
    Sep 6, 2013
    Posts:
    166
    Location:
    USA
    I had a similar message pop-up when I tried to uninstall using IObit uninstaller. I stopped the uninstall utility and used windows uninstaller. No problem re-activating the new version. AppGuard doesn't like 3rd party uninstallers and somehow corrupts the licensing system.
     
  16. SIR****TMG

    SIR****TMG Registered Member

    Joined:
    May 31, 2004
    Posts:
    833
    I was a beta tester and installed over the top of the beta. Had no problems doing that, just thought I'd tell other beta testers....:D
     
  17. Barb_C

    Barb_C Developer

    Joined:
    Jan 7, 2011
    Posts:
    1,234
    Location:
    Virginia
    If you are upgrading from the beta version, please do a clean install. If you have 3.x, you can install over.

    The program still installs in x86 folder.
     
  18. Barb_C

    Barb_C Developer

    Joined:
    Jan 7, 2011
    Posts:
    1,234
    Location:
    Virginia
    What version are you running? I hope it's not the release version. The beta version is 4.0.8. The released version is 4.0.17. I could not recreate the problem in 4.0.17. What OS are you running?
     
    Last edited: Oct 29, 2013
  19. Barb_C

    Barb_C Developer

    Joined:
    Jan 7, 2011
    Posts:
    1,234
    Location:
    Virginia
    Yes, MBRGuard gets uninstalled. We plan on providing a separate installer for those who still want MBRGuard. I will try to get an ETA for that.
     
  20. Barb_C

    Barb_C Developer

    Joined:
    Jan 7, 2011
    Posts:
    1,234
    Location:
    Virginia
    Good to know, but I know our QA department did not test that particular upgrade path.
     
  21. FleischmannTV

    FleischmannTV Registered Member

    Joined:
    Apr 7, 2013
    Posts:
    1,094
    Location:
    Germany
    I have not been able to recreate the problem myself. It only happened once, but AppGuard was in install mode for 10 minutes. As of now everything is fine. I have tested it several times now and it did not happen again. 4.0.17 on Windows 8.1 Pro x64.
     
  22. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    20,590
    HI Barb

    I have had the 4.0 beta on 3 machines. I did install over on all 3. Near as I can tell it has worked fine.

    Pete
     
  23. Barb_C

    Barb_C Developer

    Joined:
    Jan 7, 2011
    Posts:
    1,234
    Location:
    Virginia
    I've alerted our QA department to keep a watch out for this. Thanks!
     
  24. Barb_C

    Barb_C Developer

    Joined:
    Jan 7, 2011
    Posts:
    1,234
    Location:
    Virginia
    Thanks!
     
  25. buckslayr

    buckslayr Registered Member

    Joined:
    Jun 1, 2009
    Posts:
    484
    Location:
    Michigan, USA
    Just got my license. Thanks BlueRidge!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.