Anyone have installation for v2.70.32? (NT/2K/XP) [RESOLVED]

Discussion in 'NOD32 version 2 Forum' started by denno, Feb 23, 2008.

Thread Status:
Not open for further replies.
  1. denno

    denno Registered Member

    Joined:
    Mar 22, 2006
    Posts:
    49
    Can anyone please help me find a genuine copy/download link of what I think is version 2.70.32 (for NT/2K/XP)?

    Solved thanks to thanatos_theos: 'download it here'

    I had a problem today with a friend of the family's computer where after some quick troubleshooting it had to be NOD32 causing it. It looks like someone might have fiddled with the computer I had worked on some time ago, and for some reason, NOD32 was running an older version 2.70.32 (or .33) when I had installed 2.70.39 (the latest/last in that train). I believe this version was causing an issue with Firefox and I'd like to replicate the scenario on my own test kit to ensure I have the problem licked.

    Trial or Full version would be appreciated. I have my own licence. Everywhere I look they seem to be cracked copies, so does anyone have a habit of archiving their installations? Unfortunately I didn't backup the C:\Program Files\Eset\install folder where the existing version's installation should have been extracted to. The thought slipped my mind at the time. Gah.

    Cheers!
     
    Last edited: Feb 23, 2008
  2. thanatos_theos

    thanatos_theos Registered Member

    Joined:
    Apr 28, 2007
    Posts:
    576
    Re: Anyone have installation for v2.70.32? (NT/2K/XP)

    Hello denno. You can download it here. If they are having problems with v2.70.32, I suggest you reinstall v2.70.39 (again) or install the latest (v3.0.642).

    thanatos
     
    Last edited: Feb 23, 2008
  3. denno

    denno Registered Member

    Joined:
    Mar 22, 2006
    Posts:
    49
    Re: Anyone have installation for v2.70.32? (NT/2K/XP)

    /me bookmarks filehippo

    Thanks mate! Every place I found had just bloody torrents.

    (FYI the issue fixed related to updating firefox - I ruled out NOD32 immediately as I've got 2.70.39 installed on most friend's computer, all mine at home etc. and never had any similar issues, all running Firefox. It was then I checked the versions and noticed it was an older one. Upon upgrading to .39, the problem disappeared.)


    Thanks again
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.