Anybody had the "backup in progress" problem?

Discussion in 'backup, imaging & disk mgmt' started by Cherub, Mar 16, 2010.

Thread Status:
Not open for further replies.
  1. Cherub

    Cherub Registered Member

    Joined:
    Oct 13, 2006
    Posts:
    169
    Location:
    Kentucky
    Not sure if this is the right section of the forum for this, but here's my problem.

    On windows 7, 64x. I started the Windows backup process and stopped it after awhile(dumb, I know). But now, the little action center icon is always showing "backup in process" but there is no backup running.

    No matter what I do, it seems that icon does not go away. So, I've tried going to the backup and restore window and changing notifications and it still shows up. I've tried running a backup hoping that if it finished the icon would go away, but when I click on start backup nothing happens.

    I guess it's not a big deal, my system seems to be running fine but that icon just bugs me. I've googled and there doesn't seem to be a solution I could find so I thought I would see if anyone here has had the problem.
     
Loading...
Thread Status:
Not open for further replies.