Antivirus 4.0.437 and Firefox 3.5

Discussion in 'ESET NOD32 Antivirus' started by CRL, Sep 12, 2009.

Thread Status:
Not open for further replies.
  1. CRL

    CRL Registered Member

    Joined:
    Sep 12, 2009
    Posts:
    9
    Location:
    Switzerland
    Hallo

    I have updgraded from V 3 to V 4 and after, the Firefox runs bad. I get error messages when I browse to https-sides. The updates for Firefox (Program) and the updates for Add-ons doesn't work.

    After, I downgraded to V 3 and all is ok.

    Thank you for help.

    Best regards.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Did you enable SSL checking in v4? V3 doesn't support SSL.
     
  3. CRL

    CRL Registered Member

    Joined:
    Sep 12, 2009
    Posts:
    9
    Location:
    Switzerland
    Hallo Marcos

    Now, I have V 3 on the machine. Is SSL by default in V4 and where is this? I never changed this option.

    Greetings.
     
    Last edited: Sep 12, 2009
  4. CRL

    CRL Registered Member

    Joined:
    Sep 12, 2009
    Posts:
    9
    Location:
    Switzerland
    Do you have a solution for my problem with V4? I want reinstall V4.
     
  5. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    On initial install SSL protection is un-checked and suggest you double check that setting and adjust accordingly to see if that alleviates your problem.

    Advanced Setup Tree > Antivirus and antispyware > Protocol filtering > SSL....uncheck "Alway scan SSL protocol"
     
  6. CRL

    CRL Registered Member

    Joined:
    Sep 12, 2009
    Posts:
    9
    Location:
    Switzerland
    it is ok. But, Firefox and NOD32 with SSL-Check has a problem in Firefox by search to updates for Firefox and search for updates by add-ons.

    Thank you.
     
  7. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Try the following:
    - close Firefox
    - disable SSL scanning:
    Advanced Setup Tree > Antivirus and antispyware > Protocol filtering > SSL....select "Do not scan SSL protocol" and confirm selection by clicking OK
    - enable SSL scanning:
    Advanced Setup Tree > Antivirus and antispyware > Protocol filtering > SSL....select "Always scan SSL protocol" and confirm selection by clicking OK
    - start Firefox

    Should the problem persist, go to Firefox Tools -> Options -> Advanced -> Encryption -> View Certificates -> Authorities and make sure that the ESET root certificate (ESET_RootSslCert) is actually added.
     
  8. CRL

    CRL Registered Member

    Joined:
    Sep 12, 2009
    Posts:
    9
    Location:
    Switzerland
    In all cases, if ssl-checking in nod32 is on, it is not possible in Firefox to check for Firefox and add-ons updates. Browse to https-sides are now possible.

    I think, it is a problem in NOD32 or Firefox.

    PS: I don't have any software firewall, also the windows XP firewall is inactive. I have only a hardware firewall - ZyXEL ZyWall.
     
    Last edited: Sep 14, 2009
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.