Anti Theft breaks the UI of ESS

Discussion in 'ESET Smart Security' started by pavilion_alex, Feb 5, 2013.

Thread Status:
Not open for further replies.
  1. pavilion_alex

    pavilion_alex Registered Member

    Joined:
    Feb 10, 2009
    Posts:
    40
    i have the ESS 6.0.308.0 in my Win 8 Pro 32bit desktop pc.

    i activated the Anti Theft function just to see how it works.

    the service worked great, after deactivating it, i noticed that the UI of the ESS lost its functionality. scroll bars, radio buttons and normal buttons got broken.

    i performed a repair using the installer, and i rebooted my pc, but it didn't fix the issue.

    at the end i removed the program and i reinstalled it from scratch.

    now everything works great.

    (see images)
     

    Attached Files:

  2. foneil

    foneil Eset Staff Account

    Joined:
    Dec 7, 2010
    Posts:
    255
    Location:
    San Diego
    Thank you for the information and for testing the uninstall/reinstall. I will forward this to our QA/Product/Development teams to look into.
     
  3. pavilion_alex

    pavilion_alex Registered Member

    Joined:
    Feb 10, 2009
    Posts:
    40
    the problem still occurs.
    I just started my pc, and after checking the "About" window, I noticed that the scroll bar was replaced by a black line.

    it's exactly what the pictures above show.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    Please post here the information about installed modules (from the About window).
     
  5. pavilion_alex

    pavilion_alex Registered Member

    Joined:
    Feb 10, 2009
    Posts:
    40
    Virus signature database: 8009 (20130214)
    Update module: 1041 (20120430)
    Antivirus and antispyware scanner module: 1381 (20130207)
    Advanced heuristics module: 1139 (20130208 )
    Archive support module: 1160 (20130206)
    Cleaner module: 1059 (20121212)
    Anti-Stealth support module: 1038 (20130110)
    Personal firewall module: 1113 (20130206)
    Antispam module: 1023 (20120803)
    ESET SysInspector module: 1231 (20130121)
    Real-time file system protection module: 1007 (20111129)
    Translation support module: 1100 (20121205)
    HIPS support module: 1065 (20130117)
    Internet protection module: 1051 (20121203)
    Web content filter module: 1028 (20121113)
    Advanced antispam module: 1180 (20130213)
    Database module: 1027 (20130129)
     
  6. pavilion_alex

    pavilion_alex Registered Member

    Joined:
    Feb 10, 2009
    Posts:
    40
    it happened again. could full screen applications, like games, could cause that?



    Virus signature database: 8013 (20130215)
    Update module: 1041 (20120430)
    Antivirus and antispyware scanner module: 1381 (20130207)
    Advanced heuristics module: 1139 (2013020:cool:
    Archive support module: 1160 (20130206)
    Cleaner module: 1059 (20121212)
    Anti-Stealth support module: 1038 (20130110)
    Personal firewall module: 1113 (20130206)
    Antispam module: 1023 (20120803)
    ESET SysInspector module: 1231 (20130121)
    Real-time file system protection module: 1007 (20111129)
    Translation support module: 1100 (20121205)
    HIPS support module: 1065 (20130117)
    Internet protection module: 1051 (20121203)
    Web content filter module: 1028 (20121113)
    Advanced antispam module: 1181 (20130214)
    Database module: 1027 (20130129)
     
  7. pavilion_alex

    pavilion_alex Registered Member

    Joined:
    Feb 10, 2009
    Posts:
    40
  8. xxJackxx

    xxJackxx Registered Member

    Joined:
    Oct 23, 2008
    Posts:
    4,052
    Location:
    USA
    Probably a coincidence. Have you checked to see if there is a driver update for your graphics adapter? Are you running any non-default font sizes or custom themes?
     
Thread Status:
Not open for further replies.