Anti-Stealth Conflict

Discussion in 'NOD32 version 2 Forum' started by DVD+R, Feb 25, 2007.

Thread Status:
Not open for further replies.
  1. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes
    After several swapping and changing of settings I finally worked out the problem at hand. I'm using Windows Vista Ultimate,and ATI Have release a new Driver with the Catalyst Control Center for Radeon Graphics Controller. The problem was, no matter what I tried the Control Center would not load into the taskbar on startup after installing NOD32. At first I thought it was NOD itself entirely causing the problem,so I changed AV's a few times, but in the end, I came back to NOD32 as I wasnt too happy with the others I tried, So I decided to put up with the fact CCC would not load with NOD32. Then I decided to try something, I went to the Control Settings and in Advanced I disabled the Anti-Stealth Technology Option,and rebooted, and Low and Behold CCC Loaded without any problem. Everything else is enabled except for Anti-Stealth, will disabling Anti-Stealth severly reduce my protection?, or is it still strong enough with everything else in Blackspears settings enabled o_O
     
  2. uc-icq

    uc-icq Registered Member

    Joined:
    Oct 28, 2006
    Posts:
    129
    Did you try adding Catalyst install path to NOD's exclusion list, so that NOD would not scan the particular folder on OS startup? And was this helpful to you?
     
  3. DVD+R

    DVD+R Registered Member

    Joined:
    Aug 2, 2006
    Posts:
    1,979
    Location:
    The Antipodes
    Why didnt I think of that :rolleyes: I'd done that with Kaspersky to try and get Spy Sweeper to scan but that didnt work!, However thanks for the tip-off I added Catalyst to NOD's Exclusions, and it did the trick :D Anti-Stealth now enabled again :ninja:
     
  4. uc-icq

    uc-icq Registered Member

    Joined:
    Oct 28, 2006
    Posts:
    129
    You're welcome
     
Thread Status:
Not open for further replies.