Another Snap Deploy PXE issue thread...

Discussion in 'Other Acronis Products' started by Artt Vandelay, Jun 7, 2008.

Thread Status:
Not open for further replies.
  1. Artt Vandelay

    Artt Vandelay Registered Member

    Joined:
    Jun 7, 2008
    Posts:
    1
    We have just installed Snap Deploy MC, PXE Server, etc on a Windows 2003 server. We have a DHCP server on a separate machine.

    We were able to PXE boot and create a master image no problem, but when we attempt to deploy to an identical machine (or even back to itself) it fails.

    It boots to the Acronis menu, we select Snap Deploy agent, it gives us the wait 5 seconds or click to continue button, but when we click to configure, the IP address the card got in PXE boot is not there, it instead has a 169.xxx self assigned address. Even if we edit the settings and assign a known available address and specify the PXE server, it fails.

    Any thoughts?

    Incidentally, I have configured the PXE server to accept image creation as well as deploy, and I have created a event to begin deployment when 1 machine connects.

    Thanks!
     
  2. MTFysherman

    MTFysherman Registered Member

    Joined:
    Apr 28, 2008
    Posts:
    8
    Not sure if this is the same issue but I working with Acronis for several weeks trying to correct a similar problem on SOME ports on our network. I have temporarily worked around the situation by installing a hub in my office. It seems that Acronis is resetting the port when it requests a DHCP address. It then takes the port a few seconds to respond by which time the DHCP request has timed out. It apparently has something to do with Acronis and SOME Cisco switches. I have yet to hear from Acronis with a solution. Try putting a hub in front of the machine and see if that solves the issue.
    Mike
     
  3. Haqshot

    Haqshot Registered Member

    Joined:
    Jul 10, 2008
    Posts:
    7
    The only problem with that is that trying to image multiple machines on a HUB will cause them to take days to load. We tried it with 6 machines on a 24 port hub and it was going to take 6 hours to image and every machine we added slow it down more. Hubs are a poor choice.

    Your issue I have seen with regular machines requesting IP addresses and it shuts down ports on a cisco switch. I would recommend a dumb switch instead of a hub. Also newer switches have the ability to assign machines to ports, and are designed to shut off if the switch detects the wrong info coming to the port.
     
Thread Status:
Not open for further replies.