Another question please.

Discussion in 'SpywareBlaster & Other Forum' started by Sassy, Apr 3, 2004.

Thread Status:
Not open for further replies.
  1. Sassy

    Sassy Registered Member

    Joined:
    Mar 31, 2004
    Posts:
    10
    I have just installed the new version. Now on my yahoo e-mail, I get this message everytime I click on a new e-mail:

    This page provides potentially unsafe information to an Active X control. Your current settings prohibit running contols in this manner. As a result, this page may not display correctly.

    If I click the close button on it, I can move to the next message. I will not like having to do this everytime tho. What can I do to fix it?

    Thank you!
     
  2. Sassy

    Sassy Registered Member

    Joined:
    Mar 31, 2004
    Posts:
    10
    Also, in Yahoo, when I reply to an e-mail, it used to put the original e-mail in the reply and now it doesn't anymore.
     
  3. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    Hi there! I really don't think this is due to SpywareBlaster. However, to be sure, start SpywareBlaster, disable all protection, and try your email again. Are the problems fixed?
     
  4. Sassy

    Sassy Registered Member

    Joined:
    Mar 31, 2004
    Posts:
    10
    I tried that and it didn't work. this did not start happening until I installed the new version of Spyware tho.
     
  5. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    Hmmm... disabling all the protection eliminates everything that SpywareBlaster does. To fix your first problem, you may change an ActiveX setting in your browser's internet options/security to more loosely allow ActiveX to run, if that's what you want. As for the yahoo email reply, that can only be a box to check or a setting within your yahoo email.
     
  6. Sassy

    Sassy Registered Member

    Joined:
    Mar 31, 2004
    Posts:
    10
    I'm not exactly sure how to do the first part of what you suggested.

    As for Yahoo, I do have the box checked that says to send the reply with my message. I did not change that at all.
     
  7. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    What browser are you using?
     
  8. Sassy

    Sassy Registered Member

    Joined:
    Mar 31, 2004
    Posts:
    10
    Explorer
     
  9. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    ok; hit tools/internet options. There, go to the "security" tab then hit the button that says "custom level." The third and fourth items in the list should be the ones to do with ActiveX not marked as safe. Setting these will stop that window from popping up, but it will also mean that your browser will be a little less secure due to allowing those ActiveX to run.
     
  10. Sassy

    Sassy Registered Member

    Joined:
    Mar 31, 2004
    Posts:
    10
    I messed around with them a bit and the one stopped that box from popping up and put my e-mail back right was this:

    Initalize and script ActiveX controls not marked as safe.

    Does this now mean that I will get spyware?

    Thanks for taking the time to help me. I appreciate it!
     
  11. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    No problem at all!

    It shouldn't necessarily mean you will get spyware. SpywareBlaster is updated often and really will protect you against most of the nasties. I still scan my system with Spybot S&D and Ad-Aware regularly to be sure - but I seldom find anything with either since I started using SpywareBlaster and SpywareGuard. All the same, if you were to go browsing into "unknown" territory, you might want to change that setting back just to be sure.

    Glad we got it working :D
     
  12. Sassy

    Sassy Registered Member

    Joined:
    Mar 31, 2004
    Posts:
    10
    Okay. I was worried for a bit. I will make sure to change the settings back if I go into unknown territory. Also, thanks for the reminder about Spybot. This is a new computer and I forgot to download that on here!!

    Again, thank you for all your help!!!
     
Thread Status:
Not open for further replies.