Another positive experience with TI for me

Discussion in 'Acronis True Image Product Line' started by thomasjk, Nov 1, 2006.

Thread Status:
Not open for further replies.
  1. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    Lat night, I received my new 80GB drive for my laptop. Before installing it I used TI 9 B3677 to create an image of the existing 20GB drive which had about 2-3 GB free. I didn't use the Rescue CD but instead used http://ubcd4win.com/ CD with Mustang's plugin http://www.mechrest.com/plugins/. I also followed Menorcaman's instructions https://www.wilderssecurity.com/showpost.php?p=769388&postcount=5 which worked perfectly. I booted from the UBCD4WIN CD and launched TI 9.0. Following Menorcaman's instructions it took about 35 minutes to restore the backup image to the new 80GB drive over my network. As usual Menorcaman's advice is right on the money. Thanks Menorcaman.
    I personally have not experienced a lot of the issues reported here in the forums particularly with the Rescue CD and various types of hardware. I use UBCD4Win which is a highly customized version of BartPe http://www.nu2.nu/pebuilder/.
    I don't think I'll be upgrading V10 any time soon unless Menorcaman debugs it first :D .
     
  2. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    If you do scheduled rotating backups, the Managed Backup Locations/Directories features isvery nice.
     
    Last edited: Nov 2, 2006
  3. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    I don't do backups that way. I think I'll wait quite a while before moving to V10. There appears to be a lot of issues being reported about it right now. There is nothing there that I need.
     
Thread Status:
Not open for further replies.