Another Global Hook Problem

Discussion in 'ProcessGuard' started by steverio, Aug 5, 2004.

Thread Status:
Not open for further replies.
  1. steverio

    steverio Registered Member

    Joined:
    Jun 25, 2004
    Posts:
    161
    I have this nifty, old anti-spam program (Efilter) which I'm trying to resurrect but its GH requirements aren't being met. I've tried adding program protection by allowing privileges and GH in Options. The program runs fine when BGH is not ticked in PG. The only error I get when I start the program is that there is a GPF in module OC25.dll. I have all protection features ticked and PG doesn't recognize the program when I run it. I don't have an option to contact the company of this program since they are no longer around.
    Thanks for any help.
     
  2. Jason_DiamondCS

    Jason_DiamondCS Former DCS Moderator

    Joined:
    Nov 11, 2002
    Posts:
    1,046
    Location:
    Perth, Western Australia
    Hopefully this problem will be solved in the next version.

    In the meantime, try looking at the way this program is being started, are you clicking on it to start? Is there a shortcut you are clicking on? Is it being started when your machine boots up?

    Find out how it is starting up, and see if the shortcut/registry entry has a short dos based pathname, rather than a full length one.
     
Thread Status:
Not open for further replies.