Anomaly?

Discussion in 'General Topics' started by snowbound, Jan 1, 2009.

Thread Status:
Not open for further replies.
  1. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Sometimes the Currently Active Users column is completely missing when i visit the forum. Anyone else ever have this occur? Just curious.



    snowbound
     

    Attached Files:

  2. Marja

    Marja Honestly, I'm not a bot!!

    Joined:
    Mar 8, 2004
    Posts:
    4,553
    Location:
    In the Vast Fields of My Mind
    Yeah, Snowbound, that happens to me alot, using Xp/Opera or Linux.
     
  3. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    That only happens for guests under certain conditions which we are aware of (it's related to search bots and the sometimes heavy crawling they do on the forum). If you are logged in, you should always see that section.
     
  4. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.
    Have never noticed it on XP with Firefox 3.0.5 or any prior versions actually. Will start watching a bit more to see if it happens.
     
  5. midway40

    midway40 Registered Member

    Joined:
    Jul 24, 2006
    Posts:
    1,257
    Location:
    SW MS, USA
    I have noticed it from time to time and thought it was just a bug or something.
     
  6. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Not a biggy. Occasionally as guest, never while logged.

    S
     
  7. RCGuy

    RCGuy Registered Member

    Joined:
    Aug 7, 2005
    Posts:
    541
    Well, snowbound, at least your screen shot shows that you weren't seeing things. ;) But yes, I've noticed it to but thought that Wilders had changed their "What's Going On?" format.
     
  8. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    No, your eyes do not deceive you! I've seen the same thing using Opera.... just press > F5 key... Pfft! and all is well again! Sanity is restored! :D o_O :blink:
     
Thread Status:
Not open for further replies.