Allowing UPnP Discovery & Program Full Access

Discussion in 'ESET NOD32 Antivirus' started by ezedp, Jun 19, 2008.

Thread Status:
Not open for further replies.
  1. ezedp

    ezedp Registered Member

    Joined:
    Jun 19, 2008
    Posts:
    1
    I installed the Wilife.com Indoor Camera and tech support is saying my NOD32 is blocking access to my WiLife Camera so that WiLife and connect to it. Tech support says I need to go to NOD32 and configure to 'allow UPnP Discover access on Port 5000'.

    How do I do this within Nod32?

    Also they say I need to configure NOD32 to give full access to the Werks.exe file.

    How do I do this as well?

    Need Help on this asap! Thanks!
     
  2. Eryan

    Eryan Eset Staff Account

    Joined:
    Jan 17, 2008
    Posts:
    181
    Hi, if you are running EAV, then follow these instructions to configure the Web Access Protection feature to only monitor certain applications.

    1. Open up the ESET Antivirus window and press F5.

    2. From the Advanced Setup tree, click 'Antivirus and antispyware' -> 'Protocol Filtering'.

    3. Selct the 'Ports and applications marked as Internet browsers or e-mail clients'.

    4. From the Advanced Setup tree, click 'Antivirus and antispyware' -> Web access protection' -> 'HTTP' -> 'Web browsers' and make sure that only the applications (werks.exe) you want scanned with the Internet filter are selected.

    If you are using ESET Smart Security, you would have to to allow UPnP in the advanced options/ids section and then also go into rules and zones and create a rule allowing full access for werks.exe.

    -Sorry for delayed answer, hope this helps.
     
Thread Status:
Not open for further replies.