Allowed to start (unable to ask user)

Discussion in 'ProcessGuard' started by pgaccount not run!, Dec 8, 2005.

Thread Status:
Not open for further replies.
  1. pgaccount not run!

    pgaccount not run! Registered Member

    Dec 8, 2005
    I have installed, uninstalled, reinstalled, ... ... ... ... over and over again. Something isn't working here. I have purchased the full multicomputer version of Process Guard. It has not been able to work on both computer error free yet. If it is working on one computer, meaning it isn't getting a pgaccount.exe is not running error or it is blocking executions, then it is not working on the other one. My PG on computer A has worked since I first installed it; however, Computer B was getting errors. I have uninstalled and reinstalled on computer B and now it works; however, now computer A is getting pgaccount.exe not running errors.

    The pgaccount.exe not running errors are not the worst problem. Whenever I execute a program on computer A, it freely executes the program giving me no message. When I look at the ALERTS, PG lists "program.exe was allowed to start (unable to ask user)." How is Processguard protecting my computer if it allows everything to start and just fails to give me an allert?

    How do I fix this?

    I am running both programs from administrative accounts on both computers.
  2. Gavin - DiamondCS

    Gavin - DiamondCS Former DCS Moderator

    Feb 10, 2002
    Perth, Western Australia

    Check that PGAccount IS actually running, it must not be (thats why you dont get alerts!). Ensure there is a startup registry entry for it.

    I have heard from support emails that some registry cleaner wiped out someones startup entry for pgaccount ! could have been an antispyware type program.. will have to try to track that one down.

    You can paste the following into a text file, name it pgaccount.reg, and then execute it to re-enter the registry startup. If you run any scanners and it disappears, let us know which one killed it !

    ---start here---


    "!1_pgaccount"="\"C:\\Program Files\\ProcessGuard\\pgaccount.exe\""

    ---end here---

    If manually editing the registry do not use the exact values above, some characters are deliberately escaped with \'s just for use in a .REG file
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.