Agnitum Outpost 7.5.3 Released

Discussion in 'other firewalls' started by hayc59, Jun 6, 2012.

Thread Status:
Not open for further replies.
  1. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,132
    Location:
    R.I.P. Roger(roddy32)
    Updated anti-malware boasts improved performance, enhanced firewall compatibility with IPv6

    St. Petersburg, Russia — June 6, 2012. The Internet Security experts at Agnitum are pleased to announce the release of Outpost Pro Version 7.5.3 (Performance Edition), featuring support for Java 7, MySQL, and Windows Remote Desktop when using IPv6 under Windows 7.


    Agnitum Outpost 7.5.3 Released
    Outpost Security Suite Pro 7.5.3
    Outpost Firewall Pro 7.5.3
    Outpost Antivirus Pro 7.5.3

    Supported OS: (x86) / 107 (x64) (x86)
    Build number: (3941.604.1810
    Release Date: June 6th 2012

    Additional enhancements include:
    • Outpost Pro 7.5.3Upgraded anti-virus (anti-malware) engine with memory consumption reduced by approximately 20%
    • More efficient database format, significantly decreasing the size of the anti-malware database

    Key bug fixes in v7.5.3 include:
    • The anti-malware engine no longer crashes when it encounters hacked UPX samples on 64-bit systems
    • Detections missed by the x64 version of the anti-malware engine but caught by the x86 version have now been resolved; detections now apply across all platforms

    Download: All Versions
    View: Whats New
     
  2. m0unds

    m0unds Guest

    sweet. guess i'll test to see whether they fixed the outstanding ndis.sys bsods a few of us have reported.
     
  3. bleiburg

    bleiburg Registered Member

    Joined:
    Dec 5, 2010
    Posts:
    14
    seems they forget fix some bugs, again
    already talking about similar problem, they then "fix" it in 7.5.1, but just superficial
    this problem exist on all levels of outpost, not just mantioned one
    https://www.wilderssecurity.com/showthread.php?p=1893327
    https://www.youtube.com/watch?v=KJdcuX_RqPs

    now i will mention one more similar:
    pack malware in archive
    resume or whatever to start protection, try extract, it's fine, you can't, "Malware Found" window will be pop up.
    now in General settings for startup mode choose Disabled, apply, ok, leave protection started (or suspended until restart) and restart computer.
    Q: Why now can't extract this files from archive if outpost is disabled?
    old bugs is again here, from version to version, from year to year
    old "fixed" bug is again a bug
    even when in 7.5.1 retail version this old (now again new bug) was fixed, on giveaway version they just change a number to 7.5.1 and that same bug still exist on that givaway 7.5.1 version :)
    i'm not report directly to them enything, in other words i will not spend some energy if they can't on their products :)
     
  4. Blues7

    Blues7 Registered Member

    Joined:
    May 11, 2009
    Posts:
    858
    Location:
    Blue Ridge Mountains
    Giving it a test ride as we speak...:cool:
     
  5. operamail

    operamail Registered Member

    Joined:
    Sep 14, 2011
    Posts:
    254
    Thanks for the heads up!
     
  6. hayc59

    hayc59 Updates Team

    Joined:
    Oct 29, 2008
    Posts:
    2,132
    Location:
    R.I.P. Roger(roddy32)
    Your all welcome
    as usual running like sweet butter on my end ;)
     
  7. Blues7

    Blues7 Registered Member

    Joined:
    May 11, 2009
    Posts:
    858
    Location:
    Blue Ridge Mountains
Loading...
Thread Status:
Not open for further replies.