After Restore WinXP takes long load time

Discussion in 'Acronis True Image Product Line' started by bearcat245, Apr 13, 2006.

Thread Status:
Not open for further replies.
  1. bearcat245

    bearcat245 Registered Member

    Joined:
    Aug 27, 2004
    Posts:
    13
    Location:
    South FLA
    I finally got 9.1 workstation to restore Windows XP Pro SP2 on a new hard drive. A Western Digital Raptor 10K 150MB unit.
    When I reboot, Win XP take two to three times to load and then I finally get to logon screen.
    What can I do to fix this?

    Also the restored partition does not give me all the hard drive space.
    It restored to 111mb and not the 143mb availible.
    How can I correct this and get the space of the new drive back other than creating a second partiton?:(
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello bearcat245,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    Could you please clarify whether you have restored an image to the new hard drive or cloned your old hard disk to the new one?

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.