after RAM upgrade win32 is fine / win64 is not

Discussion in 'hardware' started by qcng86, Nov 14, 2019.

  1. qcng86

    qcng86 Registered Member

    Joined:
    Nov 14, 2019
    Posts:
    1
    Location:
    EU
    Hi all,

    I have the following PC:
    CPU - Intel Core i3 530
    MB - Gigabyte H55M-S2H
    GPU - Nvidia Geforce 9400 GT
    RAM - (old) 1x2gb Kingston hyperx DDR3 1600 MHz / (new) 2x4gb Kingston hyperx DDR3 1600 MHz

    and the problem......
    I had 32bit win7 with 1x2gb, and i installed the new kit, 2x4 gb.....
    BIOS recognises all 8gb, windows says I have 8gb but only 3,5gb usable (because of 32 bit system). all good until here :)
    if i want to reinstall windows (either 32 or 64) with the new 2x4gb RAM, windows installer freezes at the "starting windows" screen. So i can only install (both) windows with the old 1x2gb RAM.
    Now i installed windows 64 bit with the old set of 1x2gb RAM, and when i change the RAM to the new 2x4gb it wont boot, also stops at the "starting windows" screen.....
    So i reinstalled the windows 32 bit, and i can see 8 gb (3,5gb usable).... That is the best config I can make out of this PC....... my goal would be 64bit with 8gb RAM
    Oh and I tried windows 7 and windows 10 versions......both 32/64bit
    Can anyone here help me? :)
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.