Adware.MediaMotor

Discussion in 'ewido anti-spyware forum' started by Tui, Dec 3, 2006.

Thread Status:
Not open for further replies.
  1. Tui

    Tui Registered Member

    Joined:
    Dec 3, 2006
    Posts:
    5
    Please Help

    Adware.MediaMotor keeps coming after I have quarantined it using AVG AntiSpyware. It is not detected by any other scanners, Spyware Doctor, Spybot, Lavasoft,AD-Aware, Webroot SpySweeper. It is only detected by AVG Anti-Spyware.

    ---------------------------------------------------------
    AVG Anti-Spyware - Scan Report
    ---------------------------------------------------------

    + Created at: 10:24:48 PM 30/11/2006

    + Scan result:



    [940] VM_00B20000 -> Adware.MediaMotor : Cleaned with backup (quarantined).


    ::Report end
     
  2. karl.ewido

    karl.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    236
    Location:
    Germany
    Update the AVG software with the updater module, then restart Windows in the safe mode.
    Here in safe-mode scan again with the 'Full-System-Scan' Mode your system.
     
  3. Tui

    Tui Registered Member

    Joined:
    Dec 3, 2006
    Posts:
    5
    Updated AVG Anti-Spyware. Did a Full System Scan in Safe Mode.
    Safe Mode Full System Log posted. Adware.MediaMotor is still there.

    VM-Number changed from previous scan


    ---------------------------------------------------------
    AVG Anti-Spyware - Scan Report
    ---------------------------------------------------------

    + Created at: 10:25:13 AM 5/12/2006

    + Scan result:



    [272] VM_00B70000 -> Adware.MediaMotor : Cleaned with backup (quarantined).


    ::Report end

    HJT log removed as they are no longer processed here at Wilders.
     
    Last edited by a moderator: Dec 4, 2006
  4. karl.ewido

    karl.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    236
    Location:
    Germany
  5. Tui

    Tui Registered Member

    Joined:
    Dec 3, 2006
    Posts:
    5
    Ran AVG Anti-RootKit Scanner. Nothing detected.

    Adware.MediaMotor is still detected by AVG Anti-Spyware.

    ---------------------------------------------------------
    AVG Anti-Spyware - Scan Report
    ---------------------------------------------------------

    + Created at: 3:25:48 PM 6/12/2006

    + Scan result:



    [940] VM_00B70000 -> Adware.MediaMotor : Cleaned with backup (quarantined).


    ::Report end
     
  6. karl.ewido

    karl.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    236
    Location:
    Germany
  7. Tui

    Tui Registered Member

    Joined:
    Dec 3, 2006
    Posts:
    5
    I tried sending it to support team but there was a server error.

    Please Help

    Adware.MediaMotor keeps coming after I have quarantined it using AVG AntiSpyware. It is not detected by any other scanners, Spyware Doctor, Spybot, Lavasoft,AD-Aware, Webroot SpySweeper. It is only detected by AVG Anti-Spyware.

    Did a AVG Anti-Spyware Full System Scan in Safe Mode. Adware.MediaMotor is still there.

    Ran AVG Anti-RootKit Scanner. Nothing detected.

    Adware.MediaMotor is still detected by AVG Anti-Spyware.

    ---------------------------------------------------------
    AVG Anti-Spyware - Scan Report
    ---------------------------------------------------------

    + Created at: 3:25:48 PM 6/12/2006

    + Scan result:



    [940] VM_00B70000 -> Adware.MediaMotor : Cleaned with backup (quarantined).


    ::Report end

    edited by Karl: hijackthis log removed
    We received your request. Please check your emails maybe the support team already send you a reply.
     
    Last edited by a moderator: Dec 6, 2006
Thread Status:
Not open for further replies.