Adobe Security Bulletin:

Discussion in 'other security issues & news' started by NICK ADSL UK, Aug 8, 2006.

Thread Status:
Not open for further replies.
  1. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,299
    Location:
    UK
    APSB06-10 - ColdFusion AdminAPI Authentication Security Vulnerability

    Summary: The AdminAPI of ColdFusion MX 7 provides programmatic access to all ColdFusion Administrator functionality. All calls to the adminAPI require an authentication test before calling any other adminAPI functionality. The authentication test could be bypassed.

    Severity Rating: Adobe categorizes this issue as important and recommends that users apply this workaround to their installations.

    Learn more
    http://www.adobe.com/support/security/bulletins/apsb06-10.html
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.