add/remove

Discussion in 'other software & services' started by j p moseley, Jul 5, 2003.

Thread Status:
Not open for further replies.
  1. j p moseley

    j p moseley Guest

    Does anybody know how i can delete internet explorer 6 off my system,when i click on add/remove there are 3 choices,

    1. Add a component.
    2.Repair Internet Explorer.
    3.Restore the previous windows configuration.

    Only the first two choices i can choose, the third choice is blanked out.I have posted some threads this week on the spybot and spywareblaster forums regarding links not opening on web pages,I havent had any luck there so i am trying some other options.I have tried repair and i have also tried reinstalling it with no success.
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,331
    Location:
    Netherlands
    Hi j p mosely,

    Not for use with Windows 2000sr2 (or higher) or Windows XP:

    http://www.litepc.com/ieradicator.html

    Read carefully how to go about it and what you will lose in the process. If you have any questions, please post back.

    Regards,

    Pieter
     
  3. j p moseley

    j p moseley Guest

    Thanks for the help, I downloaded IEradicator and a message came up where do you want to open this file i chose wordpad and a read me file came up in triple dutch,i am not familiar with downloading zip files.
     
  4. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,331
    Location:
    Netherlands
    You´ll need a program like WinZip to open zip files.

    Regards,

    Pieter
     
  5. j p moseley

    j p moseley Guest

    I have posted some threads on the spybot and spywareblaster forums last week regarding links not opening in web pages,I didnt have no luck there so i turned my attention to internet explorer 6,I deleted it off my system and then put Internet Explorer 5 on but it made no difference,So i downloaded Netscape 7.2 and it cured my problem straight away.I have also reinstalled Internet Explorer 6 just to see if it would have cured my problem,but no it's exactly the same.On my Freeserve homepage at the top i have got the message Action Cancelled.Links in web pages will open straight away if i use Netscape,but as soon as i try to open them with Internet Explorer they wont budge.I think the only way i am going to cure the problem completely is to wipe my hard drive clean.
     
Loading...
Thread Status:
Not open for further replies.