ActiveX Control

Discussion in 'other software & services' started by jpcummins, Dec 2, 2011.

Thread Status:
Not open for further replies.
  1. jpcummins

    jpcummins Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    420
    Location:
    Terre Haute, IN
    I have created a simple newsletter in Microsoft Word, basically only containing two columns. I had intended to copy the newsletter and paste it in Outlook Express to send to a few people. However, when I attempted to do this I received the following:

    ActiveX.jpg

    Any idea what I must do to accomplish what I want? As always I will appreciated all replies and would thank you in advance.

    John
     
  2. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,944
    Location:
    U.S.A.
  3. jpcummins

    jpcummins Registered Member

    Joined:
    Feb 20, 2006
    Posts:
    420
    Location:
    Terre Haute, IN
    JRViejo

    Thank you very much for your reply. Regardless of sending the email from Word or by copy/paste with Outlook Express the results are the same. The newsletter gets sent but the columns are no longer present. I can accomplish what I want by using SnagIt but of course the links in the newsletter do not work. No big problem I will work around somehow. Again, thanks for answering.

    John
     
  4. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    903
    I don't know that much about OE as I haven't used it in forever, but normally a Word document in an email would be sent as an attachment. But then the recipients will have to have Word or something like Libre Office to view it. It might be easier to just send the information as an email and insert links into the text.
     
  5. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,944
    Location:
    U.S.A.
    John, then the settings need to be changed. As stated, OE runs in Restricted Sites Security Zone, try changing it to Internet, via Tools > Options.

    Also, make sure that the email message format is in HTML mode, not Plain text, before copy & paste. See if that works.
     
Loading...
Thread Status:
Not open for further replies.