Active or passive mode ?

Discussion in 'ESET NOD32 Antivirus' started by Fidelius, Dec 8, 2008.

Thread Status:
Not open for further replies.
  1. Fidelius

    Fidelius Registered Member

    Joined:
    Oct 2, 2006
    Posts:
    146
    Hello,

    I use Nod32 v3.0.669 french under windows xp home sp3.
    I have a question about a setting. My browser is Firefox 3. It is about : http -> browsers -> Active mode. When I want Firefox.exe to be scanned in active mode, some web pages look like this :

    Server: Apache/2
    Set-Cookie: bblastactivity=0; expires=Tue, 08 Dec 2009 18:22:47 GMT; path=/; domain=.wilderssecurity.com
    Expires: 0
    Cache-Control: private, post-check=0, pre-check=0, max-age=0
    Pragma: no-cache
    Set-Cookie: bbforum_view=a7b1f30fc0a064510773be059fe6dca2a-2-%7Bi-15_i-1228760561_i-88_i-1228760567_%7D; path=/; domain=.wilderssecurity.com
    Vary: Accept-Encoding
    Keep-Alive: timeout=5, max=200
    Content-Type: text/html; charset=ISO-8859-1
    Transfer-encoding: chunked

    ETC ... etc ...

    I won't paste the whole page :)
    Can you explain this strange behaviour ?
    In passive mode, unchecked, everything is fine. In fact, I had in mind to have maximum efficiency for porn sites.

    Thank you.
     
  2. ASpace

    ASpace Guest

    You'd better not visit unknown and risky sites such as porn web sites . Of course , there might be some legitimate paid one which generally will pose no risk but there are quite a lot that are risky.

    Anyway , you asked about explanation ... Here is one , part from it taken from NOD32's v2 help file and modified for v3

    I use passive mode only .
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.